RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 417 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Zoom › Shaft on Himaxx rides up
11-03-2004 08:04 PM  13 years agoPost 1
Hardcarve1

rrNovice

Australia

My Posts: All  Forum  Topic

The shaft on my Himaxx 2025/4200 rides up after a few flights. I have pushed it back down but it still moves up. Not sure how to open these motors to see whats inside. What retains the shaft from moving between the bearing and what do you think would be causing this. I had the idea that the gear mesh may be the cause.
Thanks
Alex

When in doubt...................rev it out

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
11-04-2004 04:46 AM  13 years agoPost 2
Jim Cimino

rrKey Veteran

NE Pennsylvania

My Posts: All  Forum  Topic

The shaft should have very little movement in and out. If it is moving, you may have a magnet problem...send it back.
Jim

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2004 04:53 AM  13 years agoPost 3
hoverking

rrKey Veteran

Tennessee

My Posts: All  Forum  Topic

a friend has this problem on his shogun it moved up so much it stripped his gears

chris

PM  EMAIL  GALLERY  Attn:RR  Quote
11-04-2004 06:53 PM  13 years agoPost 4
Rob_T

rrElite Veteran

..

My Posts: All  Forum  Topic

There should be only a small amount of float in the shaft. If over time the shaft is moving by more than the float, the most likely cause is that the motor has got hot enough to melt the epoxy that holds the shaft to the magnets. Not good! 10T pinion by any chance?

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 417 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Zoom › Shaft on Himaxx rides up
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Friday, June 22 - 3:00 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online