RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 561 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Robbe › hv with jazz won't initiate ???
11-03-2004 01:30 AM  13 years agoPost 1
rcaddition

rrApprentice

military

My Posts: All  Forum  Topic

my hv eolo won't initiate with my 6s packs. I have the bec disabled and I'm using a sbec. the 5s packs work fine. It'll initiate maybe on the 10-12 try. I think that it has something to due with maybe being only very slightly over the max voltage.
How do you guys running the hv setups get around this annoyance

I'm back...God please help me be nice to my wallet!

PM  EMAIL  Attn:RR  Quote
11-03-2004 04:11 AM  13 years agoPost 2
Busted Nut

rrNovice

Winnetka, CA,USA

My Posts: All  Forum  Topic

Jazz
Hello, Kontronic states that the 40-6-18 is good for 18 cells that = 21.6 volts. You maybe trying to use too many, 24 or so when your batterys are fully charged. What is the pack voltage when you try to start up ?

Hope this helps, John

Fury,Eolo,9C&401

PM  EMAIL  Attn:RR  Quote
11-03-2004 05:07 AM  13 years agoPost 3
Sparkhead

rrKey Veteran

Melbourne Australia

My Posts: All  Forum  Topic

The Jazz has 25v on the sticker, and a fully charged 6s should be no higher than 25.2 volts. I haven't had any trouble with mine so far, but its only early days. I've initiated it probably 20 times so far and never had a rejection.

I just went and tested a 6s pack with my meter and it says 25.26 volts and I just charged this a couple of hours earlier.


Mick.

Robbe & Futaba.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2004 05:11 AM  13 years agoPost 4
Sparkhead

rrKey Veteran

Melbourne Australia

My Posts: All  Forum  Topic

I also tested my other 6s pack that I charged about a week ago and it also reads 25.26 Volts.

These Lipos really do hold their voltage well.


Mick.

Robbe & Futaba.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2004 01:26 PM  13 years agoPost 5
Reesy

rrKey Veteran

In the doghouse ... Nottingham UK

My Posts: All  Forum  Topic

Any ideas on this?
I did the mode4 setup last night, the pack read something like 24.8V before I started (charged 12 hrs earlier) and it ran fine this morning.

Don't want this to be a marginal problem tho'

Paul

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2004 04:52 PM  13 years agoPost 6
rcaddition

rrApprentice

military

My Posts: All  Forum  Topic

I guess it just doesn't like the extra 0.2 volts over their rating of 25v. Once it finally excepts the pack and allows for the heli to spool up everything is fine.

I'm back...God please help me be nice to my wallet!

PM  EMAIL  Attn:RR  Quote
11-03-2004 05:34 PM  13 years agoPost 7
Ben-T-Spindle

rrProfessor

Central Illinois

My Posts: All  Forum  Topic

Looks like you two choices:

1. Get a Phoenix 60 ESC.
2. Get a 5s LiPo and a larger pinion gear.

... BTS

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2004 09:09 PM  13 years agoPost 8
rcaddition

rrApprentice

military

My Posts: All  Forum  Topic

heck no I'll drain the packs down a little before I get rid of my Jazz. this thing is the best esc I ever owned.

I'm back...God please help me be nice to my wallet!

PM  EMAIL  Attn:RR  Quote
11-04-2004 05:04 AM  13 years agoPost 9
Sparkhead

rrKey Veteran

Melbourne Australia

My Posts: All  Forum  Topic

I'll second that!!!!! Once you're on the JAZZ there's no goin back.


Mick.

Robbe & Futaba.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 561 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Robbe › hv with jazz won't initiate ???
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Friday, June 22 - 12:47 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online