RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 457 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Zoom › Problems with GY 401 and ESC
11-02-2004 06:03 PM  13 years agoPost 1
Lazy Man

rrNovice

Barcelona - Spain

My Posts: All  Forum  Topic

Hi:

A friend of mine has noticed that when use a Gy 401 with a ESC Castle Creations Phoenix 25, the tail servo has a lot of vibrations. He moves the gyro around the zoom, to the batteries, to the esc, to the motor and the shackles variate in amount. And with the original protech gyro and a robbe g-200 gyro doesn't do these vibrations.

Could be electromagnetical interferences?

Someone has noticed the same problem?

How it can be fixed?

Thanks

PM  EMAIL  Attn:RR  Quote
11-02-2004 11:44 PM  13 years agoPost 2
Hunter69

rrNovice

California

My Posts: All  Forum  Topic

Yeah, I had that problem before. I've put together a few of the shogun and found out that if you put the gyro to close to the CC25, it will cause the rudder servo to start creeping to one side. To fix this problem just move the setup around and keep them far apart. Hope this will help you.

Hung

PM  EMAIL  GALLERY  Attn:RR  Quote
11-03-2004 12:00 AM  13 years agoPost 3
Lazy Man

rrNovice

Barcelona - Spain

My Posts: All  Forum  Topic

Thnaks Hung

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 457 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Zoom › Problems with GY 401 and ESC
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, June 25 - 12:48 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online