RunRyder RC
 7  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 325 views TOPIC CLOSED
Scorpion Power Scorpion Power
HelicopterGasser Model RC HelicoptersEngines › Spark plug not sparking
09-01-2017 08:47 PM  18 days agoPost 1
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

How did you guys get your brushless motor to work on your gas engine without the spark plug failing to produce spark? that is the problem I'm having, it seems like I'm grounding out the engine.I'm using a Park 450 brushless outrunner motor 890KV, Hyperion atlas 45a esc and a 3s battery for starting.

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-01-2017 09:00 PM  18 days agoPost 2
JuanRodriguez

rrProfessor

The Villages, Florida

My Posts: All  Forum  Topic

Is that the same as glo fuel ???

Been there, done that and old enough to know better.....

PM  EMAIL  GALLERY  Attn:RR
09-01-2017 09:06 PM  18 days agoPost 3
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

Zenoah G270RC Trying to get electric start to work.

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-01-2017 09:14 PM  18 days agoPost 4
JuanRodriguez

rrProfessor

The Villages, Florida

My Posts: All  Forum  Topic

Isn't that system totally independent from the ignition??

Can you start the motor without the elec starter ?

Been there, done that and old enough to know better.....

PM  EMAIL  GALLERY  Attn:RR
09-01-2017 10:04 PM  18 days agoPost 5
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

I can start the motor if I put the pull start cap back on there, but I want to use the electric starter. This a vario Bell430 scale I don't want to use pull starter through the window.

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-01-2017 11:54 PM  18 days agoPost 6
CostaRicaHeli

rrApprentice

Costa Rica, Central America

My Posts: All  Forum  Topic

Im interested

I also have a Bell 430 and was never able to start it with the Vario electric starter until I smoked the electric motor. Had to take the mechs out and put the pull start back and then I started the engine and hovered the heli for several tanks. Now I'm putting the electric starter back on after painting the fuse, but haven't tried it yet with a new electric motor. Hopefully it will not "ground" and give me no spark. I wonder if this is what was happening to me at the beginning?

I will be watching this thread closely.

Franz

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
09-02-2017 12:09 AM  18 days agoPost 7
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

I'm hoping that someone is able to shed some light on this.

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 12:30 AM  18 days agoPost 8
JuanRodriguez

rrProfessor

The Villages, Florida

My Posts: All  Forum  Topic

How can your independent electric start system "ground" the ignition ??

I'm totally clueless as to what you have for a setup.... is the ignition electronic ? Or magneto ??

If it's a magneto system, I'm guessing that your electric starter setup may not be spinning the motor fast enough for the mag to energize/spark.... ??

Just guessing, help me out !

How about posting a couple of pics of your setup ?? Maybe a short video too ?

Been there, done that and old enough to know better.....

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 01:21 AM  18 days agoPost 9
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

It's a Magneto

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 01:22 AM  18 days agoPost 10
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

I will post a video of what's going on with my setup

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 01:30 AM  18 days agoPost 11
Pistol Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

Juan may be right.

If I recall, you need about 300rpm to get engine cranking.

We know motor and voltage, just need pinion and gear to figure out the rest.

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR
09-02-2017 01:37 AM  18 days agoPost 12
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

It's a park 450 brushless OutRunner motor 890 KV using a 3 cell battery with a 12t pinion gear

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 01:41 AM  18 days agoPost 13
Pistol Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

And the gear pinion is turning?

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR
09-02-2017 01:51 AM  18 days agoPost 14
epryor

rrApprentice

Grandview mo,

My Posts: All  Forum  Topic

Everything is turning I can put the pull start cap on there and I have spark I put the electric starter back on there I have no spark so it doesn't make sense

Batman - Scale it up

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 02:32 AM  18 days agoPost 15
JuanRodriguez

rrProfessor

The Villages, Florida

My Posts: All  Forum  Topic

As I said, your electric start setup is probably not spinning the motor fast enough for the magneto to "fire".....

Instead of a 3S , try a 4S battery on the elec start setup and see what happens....

Been there, done that and old enough to know better.....

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 03:45 AM  18 days agoPost 16
Gearhead

rrMaster

Vt

My Posts: All  Forum  Topic

here is a thought, why don't you ask on the Vario page, I believe "Door Man" can help you

Jim
Buzz Buzz Buzz

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 05:17 AM  18 days agoPost 17
Pistol Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

Sorry...what I meant to ask is, what it the tooth count of the gear the motor pinion is turning?

I was trying to figure out the gear ratio of your starter system.

Is the 12T motor pinion same count as original that came with kit?

http://www.vario-helicopter.biz/uk/...240::33808.html

I was looking at kit but it doesnt have much info on brushed motor running at 9.6V nor pinion or gears.

Given engine starts with pull cord...

Is your brushles motor turning-cranking in the correct direction?

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR
09-02-2017 07:27 AM  18 days agoPost 18
goodhunting

rrApprentice

Slovenia ... somewhere in Europe

My Posts: All  Forum  Topic

I recently fitted the electric start ... with success. I have the original electric motor in it but the motor has no markings what so ever.
If you guys need the info I can check the gear ratio tomorrow and post the numbers...

Klem

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 11:03 AM  18 days agoPost 19
dschertz

rrApprentice

Jackson, MI

My Posts: All  Forum  Topic

When I had my Vario, I used their starter and motor with a 5000mah 4.8v pack and never had a bit of problem starting it. Why do you have an esc on it??? I went from battery to switch to motor.

PM  EMAIL  GALLERY  Attn:RR
09-02-2017 12:50 PM  18 days agoPost 20
fastflyer20

rrKey Veteran

N. Tonawanda, NY

My Posts: All  Forum  Topic

Check to see if something is grounded wrong killing the spark when the starter motor is connected.

Tom
CAUTION - my posts are based on my experiences, yours may be different.

PM  EMAIL  GALLERY  Attn:RR
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 325 views TOPIC CLOSED
Scorpion Power Scorpion Power
HelicopterGasser Model RC HelicoptersEngines › Spark plug not sparking
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Wednesday, September 20 - 5:37 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online