RunRyder RC
 5  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 998 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Ar7200BX bad tail issue
05-17-2017 10:41 AM  6 months agoPost 21
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

If you go into your model list there should be an option to copy or reset said model. Try resetting that model and reprogramming. What are your rudder channel end points set to in your TX?

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-17-2017 05:42 PM  6 months agoPost 22
Tbird

rrKey Veteran

Indiana

My Posts: All  Forum  Topic

tried that

100-100

PM  EMAIL  GALLERY  Attn:RR  Quote
05-17-2017 06:10 PM  6 months agoPost 23
PilotPin

rrApprentice

Indiana -- USA

My Posts: All  Forum  Topic

Better do some more test. If you felt dumb earlier. It will really be bad if you send it in and come back with a report of nothing wrong with it. You'll have to pay shipping both ways and be without your tx.

Try a different tx model. Try a different tx model and switch it to airplane mode just to see what the monitor shows.

If you don't know how to reset models you should read manual and learn how . This is something you will need to do rather than over writing models.

PM  EMAIL  GALLERY  Attn:RR  Quote
05-17-2017 06:24 PM  6 months agoPost 24
Pistol Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

I know you calibrated already but I would reset ALL models before such.

Even better is to copy a never used model (blank) over all other models and also double check for zero subtrim.

Otherwise
http://www.spektrumrc.com/Articles/...?ArticleID=1885

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR  Quote
05-17-2017 07:23 PM  6 months agoPost 25
Tbird

rrKey Veteran

Indiana

My Posts: All  Forum  Topic

there is no factory reset only model reset is what i meant

PM  EMAIL  GALLERY  Attn:RR  Quote
05-17-2017 07:36 PM  6 months agoPost 26
Pistol Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

By the way...
What are the high and low numbers you are getting under the Rudder column after calibration?

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR  Quote
05-17-2017 07:47 PM  6 months agoPost 27
Tbird

rrKey Veteran

Indiana

My Posts: All  Forum  Topic

878
011
011

PM  EMAIL  GALLERY  Attn:RR  Quote
05-17-2017 10:23 PM  6 months agoPost 28
EEngineer

rrProfessor

TX

My Posts: All  Forum  Topic

"This is something you will need to do rather than over writing models"

Using a JR12X here.....has a model memory reset....

If I copy, I always reset the model I'm copying to....before doing the copying....probably overkill...

Logo 600SXs, 800XX, TDR IIs

PM  EMAIL  GALLERY  Attn:RR  Quote
05-18-2017 12:10 AM  6 months agoPost 29
Tbird

rrKey Veteran

Indiana

My Posts: All  Forum  Topic

tried it and tried a buddies Dx6i ... mine is shot time for another

PM  EMAIL  GALLERY  Attn:RR  Quote
05-18-2017 12:50 AM  6 months agoPost 30
EEngineer

rrProfessor

TX

My Posts: All  Forum  Topic

Bad break...

Logo 600SXs, 800XX, TDR IIs

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 998 views
Scorpion Power Scorpion Power
HelicopterMain Discussion › Ar7200BX bad tail issue
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Friday, November 24 - 11:02 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online