RunRyder RC
 5  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 450 views POST REPLY
ProModeler Scorpion Power
HelicopterMain Discussion › Ar7200BX bad tail issue
05-13-2017 05:21 PM  9 days agoPost 1
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

Have a weird issue with a little 300X the tail servo will not respond with any stick commands, end point setup does not work... but out of setup moving the heli the tail reacts smooth and fine and corrects in the right direction.... I have rebound the transmitter "DX6i" 10 times, plug the servo into a diff port and it works fine any idea......

PM  EMAIL  GALLERY  Attn:RR
05-13-2017 07:51 PM  9 days agoPost 2
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

bench setup operator error....

I suspect you're not in the setup mode that you think you are....

Check the with the manual and the LED indicator colors....

It's something simple....

Logo 600SXs, 700XX, 800XX

PM  EMAIL  Attn:RR
05-13-2017 10:00 PM  9 days agoPost 3
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

solid light, hold down to get into setup..... not sure what else to try

PM  EMAIL  GALLERY  Attn:RR
05-13-2017 10:05 PM  9 days agoPost 4
PilotPin

Senior Heliman

Indiana -- USA

My Posts: All  Forum  Topic

Make sure the gyro gain is not set to zero or to low. Set at 50% and try again . When the ar7200 boots up you should see a light close f that light for a few seconds indicating the the gyro gain .

PM  EMAIL  GALLERY  Attn:RR
05-14-2017 02:19 PM  8 days agoPost 5
pH7

Key Veteran

Sterling Heights, MI - USA

My Posts: All  Forum  Topic

solid light, hold down to get into setup..... not sure what else to try
Actually, not quite that simple. There are 2 menus, setup and parameter. So if you held the button just long enough to start flashing, that isn't where you meant to be. This is from the manual:

Switching Between Menu Levels

The AR7200BX has two menu levels—Setup Menu and Parameter Menu. You must be in flight-ready mode (A–N LEDs off) to switch between menu levels.

Setup Menu—Access all basic settings for helicopter setup.

To access the Setup Menu: Press and hold the setup button until LED (A) stops flashing and lights up solid.

Parameter Menu—Access settings to adjust the helicopter’s flight characteristics. The Parameter Menu is used at the flying field.

To access the Parameter Menu: Press the setup button until LED (A) flashes rapidly. Release the setup button when LED (A) flashes.

Phil Heavin

PM  EMAIL  GALLERY  Attn:RR
05-14-2017 03:36 PM  8 days agoPost 6
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

In the correct menu as I reset the awash as well anymore ideas guys

PM  EMAIL  GALLERY  Attn:RR
05-14-2017 05:43 PM  8 days agoPost 7
Pistol_Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

Given...
> You "only" have problem with the tail end point;
> Rudder Servo responds to stick movement when plugged into any other channel BUT;
> Rudder Servo respond to gyro correction correctly, when not in set-up mode.

Based on the above, we must assume your Tx rudder channel is working properly as its the stick input needed to change LED colors during set-up

Also, since the servo works when plugged into any other channel, we assume its being plugged in correctly.

After FBL unit initializes, what color is the status light?

Go to Set-Up menu and post each letter color here and same thing for Parameter menu.

Best to have all the info up front rather than chasing it. Yes, its only a tail issue but wouldnt hurt to have the rest, just in case.

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR
05-14-2017 09:31 PM  8 days agoPost 8
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

Light is blue after initialize sequence - will check out the rest

PM  EMAIL  GALLERY  Attn:RR
05-14-2017 10:11 PM  8 days agoPost 9
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

Make sure auxiliary channel/5/gear isn't inhibited or anything and try playing around with the numbers for that channel. Don't set it to 'gyro', just adjust the aux/gear channel travel adjust to adjust the gain.

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
05-14-2017 10:39 PM  8 days agoPost 10
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

You paid good money for your DX6i. Learn how to use it:

https://rc.runryder.com/helicopter/p6657183/

Bottom line us the Beast expects a valid signal on channel 5.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR
05-15-2017 01:01 PM  8 days agoPost 11
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

yep its setup proper...

PM  EMAIL  GALLERY  Attn:RR
05-15-2017 02:14 PM  7 days agoPost 12
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

In Setup Menu C (Tail servo center position/pulse length), make sure it's on Blue light (1520us)?

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
05-15-2017 05:17 PM  7 days agoPost 13
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

yes it is . could the 7200 just be bad?

PM  EMAIL  GALLERY  Attn:RR
05-15-2017 08:19 PM  7 days agoPost 14
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

how do I test my transmitter is properly working as well... if i set the gyro to lower than 50% the light turns purple above is blue so that channel is working but not sure how to test stick input

PM  EMAIL  GALLERY  Attn:RR
05-15-2017 08:25 PM  7 days agoPost 15
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

update: feel dumb after all that went to monitor in the radio and rud has no responce so something in the TX is bad sorry guys

PM  EMAIL  GALLERY  Attn:RR
05-16-2017 04:21 PM  6 days agoPost 16
Pistol_Pete

rrProfessor

Seffner, FL

My Posts: All  Forum  Topic

we must assume your Tx rudder channel is working properly as its the stick input needed to change LED colors during set-up
How were you able to set up the rest given rudder stick input is required for such?

Odd.

The good is problem happened in bench vs air.

~~Enjoying the hobby one flight at a time~~

PM  EMAIL  HOMEPAGE  GALLERY  BLOGAttn:RR
05-17-2017 02:25 AM  6 days agoPost 17
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

On the monitor menu it will move about 1/4" I guess just enough to move the menu but nothing else-- recalibrated the TX a few times and no luck sending it into horizon for repair or going to buy a better TX

PM  EMAIL  GALLERY  Attn:RR
05-17-2017 03:28 AM  6 days agoPost 18
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

Rather than re-cal, can you just "reset" the TX to factory defaults?

One last try before you send it in.....

Logo 600SXs, 700XX, 800XX

PM  EMAIL  Attn:RR
05-17-2017 04:02 AM  6 days agoPost 19
Tbird

Key Veteran

Indiana

My Posts: All  Forum  Topic

Im not sure how to do that?

PM  EMAIL  GALLERY  Attn:RR
05-17-2017 05:41 AM  6 days agoPost 20
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

I thought there might be a tx menu option to do that....

Logo 600SXs, 700XX, 800XX

PM  EMAIL  Attn:RR
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 450 views POST REPLY
GLOBAL 3D Hitec RCD
HelicopterMain Discussion › Ar7200BX bad tail issue
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Tuesday, May 23 - 1:36 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online