RunRyder RC
 4  Topic Subscribe
WATCH  1 page 247 views POST REPLY
GLOBAL 3D Hitec RCD
HelicopterRadio - Mikado VBAR Control System › Strange behaviour.. Silver V-Bar and V-Control
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

Hello Gents,

Just at the field today after resetting my pitch and head gain. It seems as When I fly, it feels as if I only have 2 to 3 degrees of Positive and negative pitch.Everything seems fine on the table spun up with no blades.. And holding the servos arms.. etc.. But is reacuring under load in the air.
Has anyone experienced this before?

Thanks for any info in regards to this issue.

04-14-2017 07:26 PM
PM  EMAIL  Attn:RR
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

What has changed after re-setting the pitch and head gain?

Was anything changed in the Tx that might require TX calibration?

Logo 600SXs, 700XX, 800XX

04-14-2017 09:45 PM
PM  EMAIL  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

I just made the pitch bang on and increase head gain from 30 to 60. I am thinking I may have and am going to attempt a new setup. So strange.. I have done many setups and have never experienced this.. It was so off, when I went to land, it hit hard damageing my tail blades. If I where to invert, it would go in..

04-14-2017 11:17 PM
PM  EMAIL  Attn:RR
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

Good save....

Logo 600SXs, 700XX, 800XX

04-15-2017 01:02 AM
PM  EMAIL  Attn:RR
rcflyerheli

Key Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

Did you check your cyclic and collective throws before you flew? With that kind of collective travel, your servo arms couldn't have been moving more than a couple degrees.

I don't understand what you meant when you said you made the pitch bang on and set the gain to 60.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

04-15-2017 02:13 AM
PM  EMAIL  GALLERY  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

Bang on meaning, Macanicly and with a digital pitch gage. It is a 570 Goblin, so I could see that I was also getting zero degree at centre stick and full positive 13 and negative 13 on the table.

04-15-2017 04:50 AM
PM  EMAIL  Attn:RR
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

Pitch curves in the TX, perhaps?

Just thinking out loud....

Logo 600SXs, 700XX, 800XX

04-15-2017 05:23 AM
PM  EMAIL  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

Any trouble shooting is much appreciated, thanks.. I believe my V-Control have fixed pitch curves within the software and not accessible during setup.

04-15-2017 01:23 PM
PM  EMAIL  Attn:RR
JuanRodriguez

Elite Veteran

The Villages, Florida

My Posts: All  Forum  Topic

Have you checked what pitch curves you have in your Transmitter as EE suggested ?? Don't take anything for granted......

Also, why did you reset the settings you described on the first post ?? Can you revert back to what you had before you made the change ??

Been there, done that and old enough to know better.....

04-15-2017 01:46 PM
PM  EMAIL  GALLERY  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

It was a simple Mechanical fix.. and nothing really to revert back to. There are no pitch curves in the V-Control radio.
Thanks for you input..

I think a new setup is needed.. will not take long on the V-Control radio. So I can eliminate many possibilities.

04-15-2017 02:02 PM
PM  EMAIL  Attn:RR
JuanRodriguez

Elite Veteran

The Villages, Florida

My Posts: All  Forum  Topic

Good idea. Clearly what you did mechanically or otherwise is causing you grief.... and if there is no "reverting" back, then a clean slate with a new setup should be the ticket....

Been there, done that and old enough to know better.....

04-15-2017 02:09 PM
PM  EMAIL  GALLERY  Attn:RR
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Did you update the radio recently and not the Silverline?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

04-15-2017 02:11 PM
PM  EMAIL  GALLERY  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

I did do a update on my radio on Feb 3rd, but believe It was flying fine after that.

I don't know how, but I must have hit something. It was a late night. I also have a new 700 almost ready for first flight. I am thinking that will definitely give me an answer, in regards to it being the software in my radio.

I am going to try a new setup and report back to you guys.. thanks for all of your trouble shooting..

04-15-2017 02:15 PM
PM  EMAIL  Attn:RR
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Save your file to the radio, update the Silverline, create a new setup and click through it till it is done, reinstall the old file...

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

04-15-2017 04:31 PM
PM  EMAIL  GALLERY  Attn:RR
rcflyerheli

Key Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

Just another thought, did you look at the flight logs where your tail blades got damaged?

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

04-15-2017 04:47 PM
PM  EMAIL  GALLERY  Attn:RR
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

"It was a late night."

That's when I make the most mistakes....

Logo 600SXs, 700XX, 800XX

04-15-2017 06:47 PM
PM  EMAIL  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

I just did a new setup at the field as we speak, unfortunately it was not the fix. I will have to look into the above comments. Thanks guys, will keep you posted.

04-15-2017 09:32 PM
PM  EMAIL  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

Just did my final setup on my new 700 And going to give her a go tomorrow. But during the process, I noticed there in no (ESC end points) in my radio menu, for governor. Has this been changed in the latest update or am I missing something?

04-18-2017 05:22 AM
PM  EMAIL  Attn:RR
Anton123

Senior Heliman

Canada

My Posts: All  Forum  Topic

Happy to report back, my new G7 BT flys like a dream It turned out, not to be my radio. But far as missing the end points in gov within my radio settings. Was caused by not having the app installed. As team Mikado noticed. Far as my 570 G, I am thinking it could be a bad oneway bearing. There is a slight huming sound and my headspeed revs up when giving full positive with no pitchpump. The vibs where also High. Going to look into it some more. Thanks for everones help in trying to troubleshoot.. much appreciated..
Happy Flying Gents.

04-24-2017 07:44 PM
PM  EMAIL  Attn:RR
WATCH  1 page 247 views POST REPLY
ProModeler Scorpion Power
HelicopterRadio - Mikado VBAR Control System › Strange behaviour.. Silver V-Bar and V-Control
 Print TOPIC Advertisers 

 4  Topic Subscribe

Monday, May 1 - 1:26 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online