RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 307 views POST REPLY
ProModeler Scorpion Power
HelicopterMain Discussion › Skookum 540 question
04-09-2017 01:50 AM  3 months agoPost 1
faddachad

Heliman

Hilo Hawaii

My Posts: All  Forum  Topic

Hi guys got question on a skookum 540, when I do the setup in the wizard ever thing goes good until I reach servo reverse, I try to reverse the servos but no luck, the servos will not reverse. Any help would be much appreciated thanks.

Fly Safe

PM  EMAIL  GALLERY  Attn:RR
04-09-2017 01:55 PM  3 months agoPost 2
Frank Bostwick

Elite Veteran

Cincinnati Ohio

My Posts: All  Forum  Topic

Have you reversed the servo in your radio?

RIP ROMAN

PM  EMAIL  GALLERY  Attn:RR
04-09-2017 08:36 PM  3 months agoPost 3
faddachad

Heliman

Hilo Hawaii

My Posts: All  Forum  Topic

Frank

Tried that still no luck

Fly Safe

PM  EMAIL  GALLERY  Attn:RR
04-10-2017 03:29 PM  3 months agoPost 4
Flyin for Jesus

Senior Heliman

Dana Point, Ca. 92629

My Posts: All  Forum  Topic

Do not reverse anything in the Tx. Its all done in the GUI. Make sure your Tx is on single servo mode, no CCPM mixing.
I have never had any problems with reversing the servos and reversing the collective.
Maybe shoot a quick video and post it up here so we can take a look.

PM  EMAIL  Attn:RR
04-11-2017 12:31 AM  3 months agoPost 5
faddachad

Heliman

Hilo Hawaii

My Posts: All  Forum  Topic

Figured it out

Got it to work, I wasn't sending the info to the gyro (DOH!!) Lol

Fly Safe

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 307 views POST REPLY
ProModeler Scorpion Power
HelicopterMain Discussion › Skookum 540 question
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Saturday, July 22 - 7:43 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online