RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 326 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsBrain iKon › Help with Brain v1 Govenor on nitro
02-21-2017 08:54 AM  9 months agoPost 1
l0n3i200n

rrApprentice

South Africa

My Posts: All  Forum  Topic

Hi,

Yesterday at the flying field I tried out my new GAUI NX4 with GAUI37 /OS37 motor.

Brain V1 with Jr Xbus mode B, single wire. Latest Firmware

I have 20T pinion with stock 120T Main gear, sensor div is 1.
Headspeed
setup1 2650 [gov disabled]
setup2 2950 [gov enable]
setup1 2950 [gov enable + SL]

First flight was gr8, had setup 2/3 on 2700rpm, but the heli seems to not generate enough engine power, so off to the laptop, upped the rpm to 2950. Follow the 'exit' procedure. Close the app, unplug the usb, power down heli. Power down TX.

Off to the launch pad, setup 1 and take off, flip to setup 2 to start flying motor just 'wham' goes in to idle. Why??? Eventhough the throttle curve is a flat 85% ??? If governor fails shouldn't it revert to curve?

ON after inspection, I noticed that all 3 bank goes green, sometimes it doesn't go green, switched to advanced and noticed the settings didn't correspond to what was set. Could it have been a save error?

Attached is some application screen grabs.
Notice the governor rpm settings all green. I suppose yellow means edit?

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 326 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsBrain iKon › Help with Brain v1 Govenor on nitro
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, November 22 - 1:07 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online