RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 314 views TOPIC CLOSED
ProModeler Scorpion Power
Helicopter
e-
Kontronik Electric Components
› Kosmik 160hv issue
11-29-2016 10:10 PM  7 months agoPost 1
DemetriusUSN

Veteran

Virginia Beach, Va USA

My Posts: All  Forum  Topic

I have a Kosmik 160hv with KDE 495kv motor on a Goblin 700 with ar7200bx and it only spools up after I reach 75% or more. Ive reset it a number of times going through step 1 to reset and step 4 for heli then step 10 for the bec voltage for 8v. My throttle curve is linear in normal mode with a 12s stick pack gensace 4400mah 60c. I'm not sure what is going on but any help is appreciated. Thanks...

Minicopter Diabolo 700, TDR Rigid, Goblin Speed 700, Compass 6hvu, Logo 600se V2, Devil 380

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-30-2016 12:04 AM  7 months agoPost 2
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Throttle ATV's are 100/100? Are you passing the throttle signal through the FBL controller?

So, the motor is silent until the throttle position hits 75%, and then it soft starts?

Ben Minor

Team Synergy Team Futaba Team Kontronik USA
Progressive RC

PM  EMAIL  GALLERY  Attn:RR
11-30-2016 12:07 AM  7 months agoPost 3
Heli Fanatix

Veteran

Fountain Valley, CA

My Posts: All  Forum  Topic

Let's go back to basic:

TX
- reset you model
- do a fresh setup

On the Heli
- get an RX pack
- initialize the AR72ooBX
- let the AR72ooBX do its dance
- now power up the kosmik
- Mode 1
- Mode 4

..... now give it a whirl Big D!!

- Scott

PM  EMAIL  GALLERY  Attn:RR
11-30-2016 01:11 AM  7 months agoPost 4
DemetriusUSN

Veteran

Virginia Beach, Va USA

My Posts: All  Forum  Topic

Dr. Ben....yes than it starts slow.

Scott...thanks,I will do that after I fix the update,I accidentally interrupted it and now I get nothing from it. So know I have to fix that first.

Minicopter Diabolo 700, TDR Rigid, Goblin Speed 700, Compass 6hvu, Logo 600se V2, Devil 380

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-30-2016 01:46 AM  7 months agoPost 5
Ace Dude

rrProfessor

USA

My Posts: All  Forum  Topic

TX
- reset you model
- do a fresh setup
I'm not sure why you would reset the model, especially since that could potentially have disastrous results.

When in doubt, copy the model to a new memory and setup/test there first. Then apply the changes to the master if necessary or make the modified one the new master.

On my TX I have a condition with a linear throttle curve (0-100) that I only enable only when I need to setup my Kosmik.

  

PM  EMAIL  GALLERY  Attn:RR
11-30-2016 01:57 AM  7 months agoPost 6
DemetriusUSN

Veteran

Virginia Beach, Va USA

My Posts: All  Forum  Topic

Yea, it was my mistake. It will never happen again.

Minicopter Diabolo 700, TDR Rigid, Goblin Speed 700, Compass 6hvu, Logo 600se V2, Devil 380

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-30-2016 04:00 AM  7 months agoPost 7
cdrking

Elite Veteran

Seattle

My Posts: All  Forum  Topic

On my TX I have a condition with a linear throttle curve (0-100) that I only enable only when I need to setup my Kosmik.
Very good idea.

To hover is divine, the alternative is rather PLANE.

PM  EMAIL  GALLERY  Attn:RR
11-30-2016 04:43 AM  7 months agoPost 8
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

If you interrupted a Kosmik during update, you may have another problem.......

Ben Minor

Team Synergy Team Futaba Team Kontronik USA
Progressive RC

PM  EMAIL  GALLERY  Attn:RR
11-30-2016 07:46 AM  7 months agoPost 9
EEngineer

Elite Veteran

TX

My Posts: All  Forum  Topic

Never interrupt a DL...

Re DL it.

FWIW

Logo 600SXs, 700XX, 800XX

PM  EMAIL  GALLERY  Attn:RR
12-01-2016 05:15 AM  6 months agoPost 10
Heli Fanatix

Veteran

Fountain Valley, CA

My Posts: All  Forum  Topic

How is it potentially disastrous?
- Majority of setting are stored in the AR72ooBX
- Kosmik won't arm until you calibratte with Mode 1
- aside a few possible incorrect direction from TX, what could go wrong?

I assume we all would practice safety
- blades off
- pinion backed off
- triple check everything before lifting off

Reason why I suggest a model reset on TX is
- sometimes there may be a glitch on settings in TC
- unwanted interactions
- hard to explain to those that haven't experienced it but if you have and able this is able to fix it ... this suggestion may be a God Send

- Scott

PM  EMAIL  GALLERY  Attn:RR
12-01-2016 05:30 AM  6 months agoPost 11
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Interrupting a Kosmik during update is arguably the number one cause of bricking the unit and necessitating a trip back to GER.

Ben Minor

Team Synergy Team Futaba Team Kontronik USA
Progressive RC

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 314 views TOPIC CLOSED
GLOBAL 3D ProModeler
Helicopter
e-
Kontronik Electric Components
› Kosmik 160hv issue
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Wednesday, June 28 - 6:38 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online