RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 674 views TOPIC CLOSED
Scorpion Power Scorpion Power
HelicopterRadio - Mikado VBAR Control System › Vbar Neo doesn't want to connet with my Mac
12-15-2015 03:54 PM  22 months agoPost 1
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

I got a new Vbar Neo. I downloaded the software in my Mac, but it does not connect.
I have a Vbar 5.3 and No problem at all with the connection.
Any advise ?
Thanks,

Ae

PM  EMAIL  GALLERY  Attn:RR
12-15-2015 07:11 PM  22 months agoPost 2
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

Did you install the driver package so the Mac can see and read the Neo?

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR
12-15-2015 08:25 PM  22 months agoPost 3
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

What OS are you using on the MAC? The newer ones do not have JRE and it need to be installed and computer restarted. You have to get the JRE from Apple...here:
https://support.apple.com/kb/DL1572...US&locale=en_US

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 12:58 AM  22 months agoPost 4
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

Ronald, I have the 10.11.1 OS, is called Capitan. I will install the JRE as you advise and see what happens.

Ae

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 05:50 AM  22 months agoPost 5
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

I downloaded the Java program, I reinstalled the driver package and No connection

Ae

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 06:27 AM  22 months agoPost 6
cdrking

rrElite Veteran

Seattle

My Posts: All  Forum  Topic

Try the information from my post. Look at the second to the last post. This solved my issue.

https://rc.runryder.com/helicopter/t792986p1/

To hover is divine, the alternative is rather PLANE.

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 06:57 AM  22 months agoPost 7
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

Thanks Cdrking, but to be honest. I do not understand the phrase below.

You can delete (Entfernen) the two COM ports, and add (Hinzufügen ...) /dev/cu.SLAB_USBtoUART by copying it into the upper right box (replace COM).

If you do not mind, please explain it to me. Where do I find that information?
I do not know why is so difficult to install V-bar in Apple computer. Or I am getting old :-(

Ae

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 01:33 PM  22 months agoPost 8
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

I downloaded the Java program, I reinstalled the driver package and No connection
Did you restart the computer?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 02:09 PM  22 months agoPost 9
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

Yes I did.

Ae

PM  EMAIL  GALLERY  Attn:RR
12-16-2015 04:10 PM  22 months agoPost 10
cdrking

rrElite Veteran

Seattle

My Posts: All  Forum  Topic

First click on the COM selection icon, (small blue plug with pins)

Second delete any existing COM(s) in this box. Then add the line /dev/cu.SLAB_USBtoUART
You will add this line in the upper right hand box.

delete (Entfernen)
add (Hinzufügen)

This worked for my situation.

To hover is divine, the alternative is rather PLANE.

PM  EMAIL  GALLERY  Attn:RR
12-18-2015 05:43 AM  22 months agoPost 11
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

cdrking, I have a problem. My Neo Screen doesn't show the blue icon.
Here is a picture.
My old Vbar program (5.3) it has the blue Icon, but the new does not have it. I am going crazy with this program :-(

Ae

PM  EMAIL  GALLERY  Attn:RR
12-18-2015 11:13 AM  22 months agoPost 12
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Because the drivers are not installed. Please reinstall the drivers and restart the computer.

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
12-18-2015 05:44 PM  22 months agoPost 13
Qrrambero

rrKey Veteran

San Francisco / Bay Area

My Posts: All  Forum  Topic

I got it. Too many steps for this. I needed to install the key files. Glad that someone in HF had that problem and he did the figure out.

Ae

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 674 views TOPIC CLOSED
Scorpion Power Scorpion Power
HelicopterRadio - Mikado VBAR Control System › Vbar Neo doesn't want to connet with my Mac
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Friday, October 20 - 6:46 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online