RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 660 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › V-bar set up. Could anyone help please,
10-18-2015 04:34 AM  31 months agoPost 1
Motoxmahem

rrNovice

Vernal,utah USA

My Posts: All  Forum  Topic

Just installed vbar 5.2 on trex 700. Everything went well but I cannot get the tail to respond. I am showing movement and correct input controls on the vbar active screen but nothing on actual Heli. I am using a spectrum DX8 transmitter. Any help or suggestions would be greatly appreciated thank you once again.

PM  EMAIL  Attn:RR  Quote
10-18-2015 06:27 AM  31 months agoPost 2
Heli Fanatix

rrVeteran

Fountain Valley, CA

My Posts: All  Forum  Topic

What servo are you using? If it's not listed in the drop down box, you have to use a servo model that is similar to what you are using
- is your servo known good? (test on another RX)
- set your tail servo gain to at least 60
- plug tail servo in the RUD port
- neg on top (with label)
- signal toward bottom
- travel on your TX 100 - 100

- Scott

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2015 07:50 AM  31 months agoPost 3
Motoxmahem

rrNovice

Vernal,utah USA

My Posts: All  Forum  Topic

Using 2 spektrum satellites no receiver. Tested servo a.o.k plugged into tail servo port of vbar align servo still nothing

PM  EMAIL  Attn:RR  Quote
10-18-2015 02:41 PM  31 months agoPost 4
Jerry K

rrKey Veteran

Houston Area

My Posts: All  Forum  Topic

I cannot get the tail to respond.
Define this phrase and maybe we can help.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2015 03:55 PM  31 months agoPost 5
Motoxmahem

rrNovice

Vernal,utah USA

My Posts: All  Forum  Topic

The tail servo is not working. I have no tail response whatsoever on actual heli. I see it on vbar 5.2 active screen. Transmitter commands are correct but no response or movement on heli.

PM  EMAIL  Attn:RR  Quote
10-18-2015 05:13 PM  31 months agoPost 6
Heli Fanatix

rrVeteran

Fountain Valley, CA

My Posts: All  Forum  Topic

What servo are you using?

- Scott

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2015 05:22 PM  31 months agoPost 7
Jerry K

rrKey Veteran

Houston Area

My Posts: All  Forum  Topic

He said he is using an Align servo, but no number

PM  EMAIL  GALLERY  Attn:RR  Quote
10-18-2015 05:32 PM  31 months agoPost 8
Heli Fanatix

rrVeteran

Fountain Valley, CA

My Posts: All  Forum  Topic

Click the reset on the tail tab and try the selection with Futaba S9254

BTW
Make sure your sensor (if it's full size) is connected
Goes in lower socket / left side of USB port / neg pin toward center

- Scott

PM  EMAIL  GALLERY  Attn:RR  Quote
10-19-2015 03:29 AM  31 months agoPost 9
Motoxmahem

rrNovice

Vernal,utah USA

My Posts: All  Forum  Topic

Checked sensor, align ds656. Selected proper servo rating. I guess I will pull servo and plug it into another receiver. Thank you all I will keep you posted.

PM  EMAIL  Attn:RR  Quote
10-19-2015 04:09 AM  31 months agoPost 10
Jerry K

rrKey Veteran

Houston Area

My Posts: All  Forum  Topic

Is there any power to the servo? The true question does the servo initalize and center but not move, or does the servo seem dead as though the is no power or signal?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-19-2015 04:13 AM  31 months agoPost 11
Motoxmahem

rrNovice

Vernal,utah USA

My Posts: All  Forum  Topic

The servo seems dead. I just plugged it in to a different receiver and no response whatsoever.

PM  EMAIL  Attn:RR  Quote
10-19-2015 04:17 AM  31 months agoPost 12
Jerry K

rrKey Veteran

Houston Area

My Posts: All  Forum  Topic

Be carefull in the VBar setup! It is hard on tail servos. Do not plug in the tail servo until the correct tail servo has been selected. When the wrong servo type has been selected or was not correct in the first place it will burn up the tail servo.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-19-2015 04:26 AM  31 months agoPost 13
Motoxmahem

rrNovice

Vernal,utah USA

My Posts: All  Forum  Topic

Thank you all for your help. Will go out and get new servo. Any suggestions on a great servo that's reasonable in price.

PM  EMAIL  Attn:RR  Quote
10-19-2015 05:14 AM  31 months agoPost 14
Heli Fanatix

rrVeteran

Fountain Valley, CA

My Posts: All  Forum  Topic

How come on the 3rd post you said you tested tail servo and it a was AOK? When trouble shooting, never assume anything and suspect everything.

Either way, the tail servo is the hardest working servo on the Heli. Just buy yourself a new tail servo for peace of mind. Any that is .08 or better would work.

- Scott

PM  EMAIL  GALLERY  Attn:RR  Quote
10-19-2015 05:51 AM  31 months agoPost 15
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

More questions. Did you mean DS 655 servo. I don't see that Align sells a 656 model. As a general rule (at least for the ones I have used), Savox settings work for Align servos. They are both 1520Us (Mikado's list shows them as 1500Us).

Also, are your swash servos moving normally.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 660 views POST REPLY
HelicopterRadio - Servo - Gyro - Gov - Batt › V-bar set up. Could anyone help please,
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, May 25 - 6:03 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online