RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 589 views POST REPLY
Scorpion Power ProModeler
12-15-2003 11:58 PM  13 years agoPost 1
Crashr30

Senior Heliman

DFW

My Posts: All  Forum  Topic

Well, I have had my Predator 90 going for a while and I think it will be great if I can ever get the tail working like it should. The heli will at times get into a very violent tail wag at high speeds.

I am using the new JR gyro (ring smm sensor) with JR 8700g servo. It is placed on the radio tray just in front of the main frames. The gain is not very high as the tail does not hold well and if I try to raise it shakes like mad. Gain is set at 68 on a 9Z which would be the equivalent of 36 for heading hold.

The mechanics are right. I have built and owned numerous helis and I have never chased this problem this much before. I really do not think it is a product concern, but I can not fix it either.

The geometry of the linkage is odd at the tail with such a long lever. I have gone in on the servo and that will allow to raise the gain but then again I can still get into one hell of a tail wag at times. I am using the original tail fin, but it is cut way down and filled accordingly.

Any ideas? Anyone else with a similar problem on their Predator? I will try gel tape under the sensor but I do not hold much hope for that. By the way the tail also seems to be a less than accurate in a hover.

Anyone using the 601 and had any problems. Thinking about going to one so that I can do some flying of the machine and not have this problem.

Thanks

PM  EMAIL  GALLERY  Attn:RR
12-16-2003 01:06 AM  13 years agoPost 2
d-n-jensen

Veteran

Bellevue WA

My Posts: All  Forum  Topic

What is the NEW JR gyro? I would try to relocate the gyro more to the center of the ship (if possible) and secure it more solidly. If you can twist is with your fingers semi easily more than 1 deg it may be too loose. Most servos on the tail run 14 or more in length.

PM  EMAIL  GALLERY  Attn:RR
12-16-2003 01:32 AM  13 years agoPost 3
beast

Veteran

Laurel MD

My Posts: All  Forum  Topic

I have not used the jr gyros for quite some time now and they do have some issues. I use the 601 and my tail holds fine. You may want to relocate the gy sensor and also try using another type of tape and aslo the ball on the servo horn should be about 15mm from center. also pack the push rod guides with grease and make sure you have no bindings or slops on the tail push rod and if still no luck i would try another gyro. I like jr but the 401 does an excellent job. Also are you using gyro sense on the 9z or atv to adj. gain?

.Beresford

PM  EMAIL  GALLERY  Attn:RR
12-16-2003 01:35 AM  13 years agoPost 4
dolby04

Heliman

Fort Lauderdale, FL

My Posts: All  Forum  Topic

Same Problem With GY-401 and PMAX

I had the SAME problem with my GY-401 and Predator-Max. I fought with it for quite a while, and then realized that since the gyro is mounted further from the rotor it did not need to be set as high of a gain to get the same fidelity as was nessacary on my Raptor. I have mine set to FUTABA setting to 32 (6? on std. radio) on my 9C and it stopped wagging completely. It also has NO tail movement in MAX pos/neg maneuvers. It sure seems set up right now!!

Just drop your gyro setting a little bit more, or move that gyro closer to the main shaft.....

The further away from the rotational point (rotor shaft) the lower the gain needs to be.. Movments are amplified te farther out.

Peace

PM  EMAIL  Attn:RR
12-16-2003 01:45 AM  13 years agoPost 5
beavis1

Key Veteran

New York state

My Posts: All  Forum  Topic

Sounds like hunting

Sounds like the gain is possibly set high. But not holding or wandering if I read you right in hover as well kind of hurts that idea.
If the tail is smooth and the power is constant it points to the gyro.

Look at what beast is speaking of. With the 9z you have different ways the JR radio does not use to set the gyro gains. There may be somthing there to look at. turn off the gov mode and just use single atv to set with ch5

On the 601 side it is rock solid ! I also had a 401 in for some time and it also was set and forget.

One last thing you are PCM or PPM with that 8700 servo. They do not like PPM at all. In fact they say PCM only right on the case.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
12-16-2003 04:39 AM  13 years agoPost 6
Crashr30

Senior Heliman

DFW

My Posts: All  Forum  Topic

The wags

Thanks for your comments.
I am using the gyro sense in the 9Z. I wonder if there is somehthing there. I will try the ATVs versus the gyro screen.

I do not believe that I can get any closer to the main shaft than I am right now. so that may not be an option.

I am flying PCM by the way.

If I can get a chance I will make changes and test fly in the next day or two.

Thanks

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 589 views POST REPLY
Scorpion Power ProModeler
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, August 21 - 9:32 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online