RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 790 views POST REPLY
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Need help troubleshooting mini vbar on 450
02-24-2014 12:53 AM  3 years agoPost 1
Slowpoke

rrKey Veteran

Dublin, OH

My Posts: All  Forum  Topic

I have a TRex 450SE that I just converted to VBar. It has been flying fine before putting the mini VBar on.

Trex 450SE
Scorpion motor
Savox digital servos
Castle Edge 50 ESC with BEC at 6 volts
Mini VBar Express with one DSMX satellite.

The main problem is getting the satellite to not blink.

Sometimes I have to try several times to get the led solid, but then after moving the sticks around for a minute or two, the satellite starts to blink, and the servos develop a two second or so delay, and the rotor only turns a half a revolution at a time when applying throttle. As long as the led is solid, it will spool up ok, but after a couple of minutes, the blinking starts. Neither the motor or the ESC are warm, so I don't think it's a heat issue.

Thinking it might be a power issue, I attached a 6v receiver battery (removing the red ESC wire). Same issue.

Also, should I connect the flight battery first, then the receiver pack, or arm the VBar first.

I'm not sure what else to try, troubleshooting-wise.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2014 12:56 AM  3 years agoPost 2
Funky Trex

rrElite Veteran

Westerville, OH - USA

My Posts: All  Forum  Topic

I have had a few satellite wires go bad over the years. Plug it in, let it initiallize, then move/shake around the satellite wire. If the wire is bad, it will cause intermediate connection problems. If it has an issue with this test, try a new satellite wire.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2014 09:48 AM  3 years agoPost 3
ChristianM

rrVeteran

Oslo, Norway

My Posts: All  Forum  Topic

It sound like you have a problem with the connection between the TX and RX AND/OR a power supply issue. For diagnosing both it will be very helpful to have the Pro version of VBar so that you have access to the log. It will tell you if there is a low voltage situation or if you are losing the RX signal.

If it is the signal then try changing the cable to the satellite RX and/or adding a second satellite RX.

If it is a supply power issue then adding a separate high power BEC might solve it or a separate RX battery. Another method is to use capacitor (min. 16V 4700 uF) to average out the peak loads. It is very small and light weight, easy to connect and needs no maintenance. I use it on all my VBar helis and it works great with the BEC in the ESC. Here is a link to the Vstabi site with a capacitor example.

The Savox servos are very good servos but they are also very power hungry so that it may cause a peak that drops the input voltage to a point where the RX resets. This can also happen with a separate RX battery if the battery is weak.

The sequence of plugging in the flight battery and the RX battery then this is not critical but I suggest that you start with the RX battery.

Christian

Burn fuel, be happy

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2014 09:08 PM  3 years agoPost 4
Slowpoke

rrKey Veteran

Dublin, OH

My Posts: All  Forum  Topic

Thanks for the suggestions. I replaced the satellite lead and the problem went away. I was even able to go back to using the BEC in the ESC. It also initializes much faster.

I will also investigate using the capacitor to prevent further issues.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2014 10:09 PM  3 years agoPost 5
Slowpoke

rrKey Veteran

Dublin, OH

My Posts: All  Forum  Topic

Also, When you add a second satellite, should both leds be lit, or just the first one?

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2014 10:11 PM  3 years agoPost 6
JKos

rrProfessor

Redondo Beach, CA

My Posts: All  Forum  Topic

Both. Don't forget to bind the new satellite.

- John

RR rules!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-24-2014 11:25 PM  3 years agoPost 7
Slowpoke

rrKey Veteran

Dublin, OH

My Posts: All  Forum  Topic

JKos,

I didn't know you had to re-bind after adding a satellite.

Rebound, and both are lit!

Thanks.....

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 790 views POST REPLY
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Need help troubleshooting mini vbar on 450
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Saturday, October 21 - 5:01 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online