RunRyder RC
 20  Topic Subscribe
WATCH
 6 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 10397 views
02-17-2014 01:55 PM  3 years agoPost 1
dw12

rrApprentice

pennellville new york u.s.

My Posts: All  Forum  Topic

Available for free update now!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2014 02:46 PM  3 years agoPost 2
Riq

rrKey Veteran

ND

My Posts: All  Forum  Topic

Thanks for the heads up.

I went from 4q to 4r, but nothing else, yet.....nevermind, its listed right there by updates.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2014 02:58 PM  3 years agoPost 3
S76 Mech

rrElite Veteran

Hatboro, Pa.

My Posts: All  Forum  Topic

Having issues downloading update 4.0r to 5.0a.

- Installer opens up, I click start download, then an (X) Error window pops up saying (There was an error downloading this file. Would you like to try again?

- I click 'Yes' and continues to give the same error message.
- My Windows 7 firewall is OFF.

Any ideas ???

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-17-2014 03:00 PM  3 years agoPost 4
dw12

rrApprentice

pennellville new york u.s.

My Posts: All  Forum  Topic

Try downloading as administrator?

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2014 03:04 PM  3 years agoPost 5
S76 Mech

rrElite Veteran

Hatboro, Pa.

My Posts: All  Forum  Topic

Sorry, I should've stated that. I am running Phoenix as Administrator.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-17-2014 03:05 PM  3 years agoPost 6
Riq

rrKey Veteran

ND

My Posts: All  Forum  Topic

Its a busy server. Keep trying and it will eventually go.

Same error for me for 5 min.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2014 03:15 PM  3 years agoPost 7
WBFAir

rrApprentice

Stamford, CT - USA

My Posts: All  Forum  Topic

Myself and others reporting over at RCG were getting the same as was because of jump from part 2 to 3, which 3 seems to be tutorial vids.

Just got the whole thing by not asking for vids.

Did get a few failures right off even with that, but kept trying and once it started downloading with only looking for 2 parts, was able to complete.

PM  EMAIL  Attn:RR  Quote
02-17-2014 03:22 PM  3 years agoPost 8
S76 Mech

rrElite Veteran

Hatboro, Pa.

My Posts: All  Forum  Topic

Yea, been trying for the past half hour. Even skipped the tutorials. Will give it ago later.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-17-2014 03:26 PM  3 years agoPost 9
S76 Mech

rrElite Veteran

Hatboro, Pa.

My Posts: All  Forum  Topic

LOL, never mind, progress...

Thx fellas, thought it was me...

Gaui Greatness X7, X5, NX4, X3

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-17-2014 03:41 PM  3 years agoPost 10
WBFAir

rrApprentice

Stamford, CT - USA

My Posts: All  Forum  Topic

Little update guys and maybe I'm wrong on this as is just my first look.

But backup your old variants an ones from the old creation tool or any for that matter before the update as looks like the update completely erases all of them.

New builder doesn't seem to be importing old creation tool models either.

PM  EMAIL  Attn:RR  Quote
02-17-2014 04:06 PM  3 years agoPost 11
WBFAir

rrApprentice

Stamford, CT - USA

My Posts: All  Forum  Topic

Update:

Just read in the builder instructions that while importer is for importing previous projects, currently only accepts version 3.0/4.0 flying site (.pxf) files.

As well doesn't seem as if builder will open any of the now 5.0 versions of the any of the models already in the sim.

So am I right, with this update all our previous models variants are now gone...and cannot make new ones from either a import of the old work, or even starting out from scratch with a new variant from a existing model?

....really???

PM  EMAIL  Attn:RR  Quote
02-18-2014 12:12 AM  3 years agoPost 12
Riq

rrKey Veteran

ND

My Posts: All  Forum  Topic

I still havent been able to dl it. Ive been trying all day.

But, I see they cut it into 4 parts now.

Done, physics seem a little diff for the helis and the p factor is more realistic now for planks. Cool beans that its free. Great sim.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 04:23 AM  3 years agoPost 13
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

May have been broken into four parts, but if the download fails anywhere along the way, the installer isn't smart enough to figure out where it left off, instead, it starts the entire download all over again.

These guys needs few mirror sites right about now.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 06:52 AM  3 years agoPost 14
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

I got it downloaded tonight, and so far things are going well . One thing I noticed right off the bat is the ground seems more real with regards to being slippery.

All my models came through in their last used form, and after a TX calibration to the new software, It seems to fly as well. I briefly looked at the other stuff, but didn't get into it very much at all.

I had just changed internet service providers, and my new security suite is a lot more involved than was the old one. It put the quash on some of the downloads that Phoenix was trying to do, but after I answered the correct questions, it let it go through.

Time wil tell if they got it right.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 11:50 AM  3 years agoPost 15
Pascal-KC

rrKey Veteran

Kansas City, KS, USA

My Posts: All  Forum  Topic

Was able to download the update. Took some work... Had to be up when eveyone else sleeps Looks good so far.

Team Mikado, Team Revolectrix, KBDD Team Pilot

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 01:59 PM  3 years agoPost 16
cwright

rrKey Veteran

Blossvale New York

My Posts: All  Forum  Topic

When I start Phoenix it doesn't tell me a new update is avaialable. I tried check for updates and nothing that way either. I am running version 4.0q. Any ideas? Thanks Chuck

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 02:33 PM  3 years agoPost 17
cwright

rrKey Veteran

Blossvale New York

My Posts: All  Forum  Topic

OK I see my problem. There is a version 4.0r before 5.0. Updated on my laptop to 4.0r and now downloading 5.0. Went to the desktop to update manually from 4.0q to 4.0r and that download isn't listed now. I will try again later and see if it shows up. Anyone else have that problem? Chuck

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 06:00 PM  3 years agoPost 18
rocket_33

rrElite Veteran

Mount Pleasant, Michigan USA

My Posts: All  Forum  Topic

Similar problem here. When I start my Phoenix SIM I don't see the update to 4.0r (am on Q at the moment) nor do I see the update to V5. Any help is appreciated

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 06:17 PM  3 years agoPost 19
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

I started Phoenix and went to the system menu and did the check for updates. My program did the update to R and at the same time started the update to 5.A.

However my antivirus stopped the update and I had to go to the AV software and OK the Phoenix downloader was good. Then I re-initiated the update and it installed normally, however, I now get the program and builder folders, but I can't find the tutorials.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 06:55 PM  3 years agoPost 20
rcflyerheli

rrKey Veteran

Granbury, TX USA

My Posts: All  Forum  Topic

I just started up my Phoenix program, and I see that there is already a revision to 5.0b. I did that update and everything looks and works good.

Goblin 700, Trex 700DFC, Gaui X7, Logo 690SX, Logo 600SX; Trex 470 Trex 500
Amain Team Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 6 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 10397 views
 Print TOPIC  Make Suggestion 

 20  Topic Subscribe

Friday, December 15 - 2:47 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online