RunRyder RC
 5  Topic Subscribe
WATCH
 3 pages [ <<    <     1      2     ( 3 )    >    >> ] 2244 views POST REPLY
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Vbar castle esc gov mode + vbar settings trex600
02-17-2014 11:02 PM  3 years agoPost 41
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

It was also just brought to my attention that i have an older vbar, and the sensor on this model is different, more sensative, would it be worth it to just get a newer one

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2014 11:08 PM  3 years agoPost 42
Rsams

rrApprentice

Fort Dodge, IA

My Posts: All  Forum  Topic

Well it wouldn't hurt but lets look at some other stuff first like the logs. Also what radio are you using?

Ryan,Team JR, Team Morgan Fuels, Team KDE Direct, RCBearings.com Tech Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2014 11:15 PM  3 years agoPost 43
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

K soon as I'm home I'll put them up I'm using a DX8

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 01:51 AM  3 years agoPost 44
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

Event Log

THis is really interesting, its clearly vibration. now what i have tried every location possible, different mounting tape all that stuff, im going to run the spektrum analyzer and see if i can find any additional issues, so frustrating. i have spooled it up with my hand on it, does not vibrate?

https://www.dropbox.com/s/8yw7bzbf7.../Trex600log.pdf

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 02:29 AM  3 years agoPost 45
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

I'll point out a couple concerns I notice.

1st, when you said it seems to be getting better it made me think gear mesh. Perhaps it's too tight and is wearing in some.

It's odd that you can't feel a vibration but you're getting a lot of reports. It could be a bad sensor. Sometimes they get excessively sensitive. Or how about something rattling on the heli?

I also see a lot of antenna switches, and they seem to be associated with the extreme vibration warnings. I'm not sure what to make of that yet.

Something is amiss for sure. Although the older black sensors are not quite as tolerant of vibes it is not that old and they have worked just fine on Trex 600's.

Do you know anyone who would lend you a sensor to try. Would be a good way to troubleshoot it. That would be my next step. And, good idea to look at the spectrum.

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 02:36 AM  3 years agoPost 46
soulrider911

rrVeteran

Novato Ca

My Posts: All  Forum  Topic

So i just ran the spektrum analyzer, I did it with tail blades on and off, and i checked the the tail and they are perfectly balanced. I mean i get a tiny bit of vibe reduction by grabbing the boom supports, maybe a boom bridge would help that but its minor. I searched the heli high and low no crazy vibes that i can see/feel??

But just slightly pushing on the sensor, really changes things, and i tried a different foam mounting tape, and it made it way worse... I think im just not cut out for this thing. I just wanna fly tired of messing with it. And i feel bad i took up so much of your time, but i truly appreciate it, i might just buy a new one and sell this to someone with more experience than me.

Why don't cats get gray hair with age?.....

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 02:38 AM  3 years agoPost 47
BobOD

rrElite Veteran

New York- USA

My Posts: All  Forum  Topic

Why don't cats get gray hair with age?.....
Because they don't get married.

Team POP Secret

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 03:48 AM  3 years agoPost 48
Rsams

rrApprentice

Fort Dodge, IA

My Posts: All  Forum  Topic

I hate to say it my my log shows more vibs than that and I don't have that problem. It looks like the real high one at the end is just from landing that would be my bet. I did notice that you have Velcro holding the sensor. Get rid of that. That can transfer even more vibration. Also ususally this is not necessary on the electric but you can try it this wont hurt anything. Take your sensor off and put down a tape then put a metal plate down and another piece of tape and then the sensor. They usually do that on nitros but who knows maybe that will work on the electric. I still don't think the problem is inside the vbar. If the sensor was bad you would get a lot of pitch pumps on initialization. Like 34 of them. It may have something to do with mounting tho. Or like Bob said check the gear mesh.

Ryan,Team JR, Team Morgan Fuels, Team KDE Direct, RCBearings.com Tech Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2014 03:49 AM  3 years agoPost 49
Rsams

rrApprentice

Fort Dodge, IA

My Posts: All  Forum  Topic

Awesome answer on the cat question!!!

Ryan,Team JR, Team Morgan Fuels, Team KDE Direct, RCBearings.com Tech Rep

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 3 pages [ <<    <     1      2     ( 3 )    >    >> ] 2244 views POST REPLY
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Vbar castle esc gov mode + vbar settings trex600
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Sunday, October 22 - 11:13 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online