RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 1523 views POST REPLY
Helicopter
e-
Mikado
Logo 700xx › Xxtreme 700 vibrations
11-09-2013 10:59 PM  4 years agoPost 1
captrlp

rrVeteran

Spanish Fork, Utah - USA

My Posts: All  Forum  Topic

700 Xxtreme with approximately 12 flights, mainly sport flying for battery break in. Heli now has significant vibrations in the tail. The horizontal fin does not show appreciable vibrations, but the vertical fin does. As well, the vibrations can be seen significantly when looking at the tail gear box brace. Appears to be an up/down vibration. Changed tail & main blades, vibrations still present. Bench test without blades shows the following Vbar vibration levels; 75, 90, 120, in respective flight modes. Vibration intensity changes with head speeds during hover.
Anyone else have this issue or know of a resolution?

Logo 480Xxtreme, Logo 550SX, Logo 600SX, Logo 700Xxtreme, Logo 800Xxtreme

PM  EMAIL  Attn:RR  Quote
11-10-2013 01:09 AM  4 years agoPost 2
deepak kirpalan

rrApprentice

Trinidad and Tobago

My Posts: All  Forum  Topic

vibes
Id check the head.
strip it and make sure its set up right. Thruss bearings in correctly and greased,blade grip bearings in order. Try not to interfere with the o rings as they say they're a pita to get in the block.
check the bearings in the gearbox both front and rear.
I think something is a bit off causing the vibes.
D

PM  EMAIL  Attn:RR  Quote
11-12-2013 07:46 PM  4 years agoPost 3
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Anything?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-12-2013 08:01 PM  4 years agoPost 4
deepak kirpalan

rrApprentice

Trinidad and Tobago

My Posts: All  Forum  Topic

patience
Sometimes ones got to wonder
d
How have been Ron?

PM  EMAIL  Attn:RR  Quote
11-12-2013 08:26 PM  4 years agoPost 5
captrlp

rrVeteran

Spanish Fork, Utah - USA

My Posts: All  Forum  Topic

Ron,
I was hoping you would chime in....but with an answer
The heli was solid the first 8 flights or so, then developed the vibes. I've torn the head down, no obvious issues. Tore the tail down, no obvious issues. Upon further inspection, there is an issue with the tail drive gear. It has about 2mm of in/out play out of the tail case. Im leaning towards this being the issue. One its a new variable, as the play wasn't there during the build, so it has developed. Two, if the gear is driving in/out, its changing the mesh, power requirement for the tail, vbar "fights" it, causes the new tail wag etc etc etc. I haven't taken the front gear box out yet.

Ryan

Logo 480Xxtreme, Logo 550SX, Logo 600SX, Logo 700Xxtreme, Logo 800Xxtreme

PM  EMAIL  Attn:RR  Quote
11-12-2013 10:26 PM  4 years agoPost 6
soberflierross

rrApprentice

Cottage Grove, MN USA

My Posts: All  Forum  Topic

I had the same problem with mine it was coming from the torque tube

Check to make sure bearings didn't move

PM  EMAIL  GALLERY  Attn:RR  Quote
11-12-2013 10:31 PM  4 years agoPost 7
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

That is defintely an issue if the rear gear is developing play. Mine has been rock solid since day one. Of course it should break in from new but 2mm seems excessive. All the shims in?
Deepak, I have been great, need to fly more and hopefully that will happen soon. Been real busy with family stuff...in a good way though You?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
11-13-2013 02:48 AM  4 years agoPost 8
deepak kirpalan

rrApprentice

Trinidad and Tobago

My Posts: All  Forum  Topic

Ive been great. Been luck getting to fly on weekends both Saturday and Sunday
Enjoying the logo 700 very much. In so doing Ive started with the 800 again.Liking that too
Good hearing from you.
kind regards
D

PM  EMAIL  Attn:RR  Quote
11-13-2013 02:51 AM  4 years agoPost 9
deepak kirpalan

rrApprentice

Trinidad and Tobago

My Posts: All  Forum  Topic

perhaps you could try the shim/shims to eliminate the in and out movement of the tail rotor shaft. Im not sure if that could cause vertical fin vibes, but wag for sure. Shim it till there is no in and out movement but where the mesh is not tight some back lash is needed.

PM  EMAIL  Attn:RR  Quote
11-21-2013 04:08 AM  4 years agoPost 10
captrlp

rrVeteran

Spanish Fork, Utah - USA

My Posts: All  Forum  Topic

The only shims I have are for the tail drive gear, as per the manual. The output gear has the play. Torque tube bearings were the first thing I checked, they're still solid. I've been on vacation, so I haven't ordered a new case or gear, so it'll be a few week until I know if thats the issue.

Logo 480Xxtreme, Logo 550SX, Logo 600SX, Logo 700Xxtreme, Logo 800Xxtreme

PM  EMAIL  Attn:RR  Quote
11-21-2013 01:45 PM  4 years agoPost 11
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Can you see the mesh moving with the shaft play?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1523 views POST REPLY
Helicopter
e-
Mikado
Logo 700xx › Xxtreme 700 vibrations
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, May 22 - 8:50 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online