RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 1228 views POST REPLY
HelicopterRadio - Futaba FASST › R7008 SB Telemetry not working.
06-03-2013 04:42 AM  4 years agoPost 1
knightofcarnage

rrElite Veteran

chicago

My Posts: All  Forum  Topic

I have 2 R7008 one works with no issues the other does not link up bi-direction. Not sure what is going on. I can move all the servo but there is no link back from the receiver.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 12:44 PM  4 years agoPost 2
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Are you in sure you are in 14/18 ch FASSTest mode versus 12 channel? You need the former for full telemetry beyond voltage monitoring.

Ben Minor

Peak Aircraft/Team Minicopter Team Futaba Team Kontronik USA

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 01:43 PM  4 years agoPost 3
knightofcarnage

rrElite Veteran

chicago

My Posts: All  Forum  Topic

Yes it's set to 14 test. Very odd , the signal antenna shows no bars . The reciver voltage is 0 external 0. I testest my other recivers and they work fine. It links and locks just no signal from reciver.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 03:00 PM  4 years agoPost 4
modtron

rrKey Veteran

Oxford. UK

My Posts: All  Forum  Topic

I had a weird issue sometime ago with the telemetry and Futaba Japan suggested I go the the RESET menu and just reset the telemetry settings.
After that - all was ok.
Just a thought ?

modtron
Oxford UK

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-03-2013 03:25 PM  4 years agoPost 5
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

Interesting, now I have to check to make sure the telemetry on my R7008 works. I'll report back shortly.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 03:41 PM  4 years agoPost 6
DougV

rrVeteran

Miramar, Florida - USA (Ft. Lauderdale)

My Posts: All  Forum  Topic

Yes it's set to 14 test. Very odd , the signal antenna shows no bars . The reciver voltage is 0 external 0. I testest my other recivers and they work fine. It links and locks just no signal from reciver.
I don’t think that there’s anything wrong with the telemetry.
Please go to the System menu under LNK, and scroll down to LINK, click on it and then turn on the receiver and re-Link.

Hope that helps!
Doug

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 03:48 PM  4 years agoPost 7
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

Mine doesn't work either.

There is no LNK under System menu in the 18MZ.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 03:56 PM  4 years agoPost 8
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

I reset the Telemetry Data under Link - Data Reset menus. Still will not display the RX voltage. What's wrong here?

I can toggle the telemetry from INH to OFF, but no RX voltage is displayed in the TX.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 04:03 PM  4 years agoPost 9
knightofcarnage

rrElite Veteran

chicago

My Posts: All  Forum  Topic

Well I found the problem looks: looks like the reciver recives the UUID from the Tx but the Tx does not recive the ID from RX. So the reciver is bound and the Tx ignors packets from the Rx. To fix this I relinked in to fasttest12 and then back to 14

You can clear see in the 3rd picture the id is missing from the receiver. I guess there is race condition and linking is not atomic.
BTW just reseting and relink as 14Fastest did not solve the issue.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 05:04 PM  4 years agoPost 10
rexxigpilot

rrProfessor

Florida

My Posts: All  Forum  Topic

Thanks knight. That worked on the 18MZ too.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-03-2013 06:22 PM  4 years agoPost 11
knightofcarnage

rrElite Veteran

chicago

My Posts: All  Forum  Topic

I think i know how ot reproduce the problem. But its hard.

If you start the link process on the TX, then take your time to turn on on the receiver. The receiver gets the id and while its sending its ID to the TX , the TX linking times out. If this is the case they can easily fix this by extending the linking time on TX or have a cancel option. But honestly it should be an Atomic transaction with rollback on failures.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1228 views POST REPLY
HelicopterRadio - Futaba FASST › R7008 SB Telemetry not working.
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, May 20 - 12:52 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online