RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 739 views POST REPLY
HelicopterFlybarless Rotor Head SystemsTT GT5 › Help!!! GT5 performing mini pitch pumps on a HB700!!
01-02-2013 09:27 AM  5 years agoPost 1
Kos

rrApprentice

Athens, Greece

My Posts: All  Forum  Topic

I ve been flying a flybarred HB700 for the last 8 months (engine TRM 270TT, servos DS610), and last week I decided to convert it to FBL, using a GT-5 which was functioning properly on a 600-class heli...

All went well during setup, now what happens during spooling-up is that all three swash servos seem to chicken-dance, but NOT randomly, every few seconds they receive the same command from the gyro and perform a mini pitch pump, and back down again...there are no other symptoms, the heli does not tip over, the gyro seems otherwise to perform alright...I ve actually hovered it, and the result is a sudden (and very fast) climb of about 30cm and back down again...the swash servos have never chicken-danced while flying with the flybar...the heli resembles a flea hopping around!!!!

Needless to say, I ve tried everytning:
- all sort of different gyro paddings with/without the metal plate
- double checked all GT-5 servo settings, reset it a couple of times
- set the GT-5 vibration filter to 0 (maximum)
- played with the needles of the engine to alter the vibration patterns
- bought and installed a new starter shaft set (blocks, bearings, shaft, the lot) and new main gear to make the meshing of the drive system as smooth and friction-free as possible...

Nothing seems to work...has anyone seem anything similar??? is it vibration??? any ideas?? thanx!!!

Watch at YouTube

PM  EMAIL  GALLERY  Attn:RR  Quote
01-02-2013 04:03 PM  5 years agoPost 2
Murdock72

rrNovice

South Dakota

My Posts: All  Forum  Topic

Almost seems that vibration might be the issue.. I have two of these, one on a nitro and one on a electric both are 600 size machines. Try and dial it for less sensitive. I would have to double check mine but I believe the nitro is set at 4 and the electric is at 3. lower number if i remember the more sensitive the GT-5 is.. and maybe two gyro pads..

(the GT-5 vibration filter to 0 (maximum)
that is the most senstive setting...try 3 or 4

PM  EMAIL  GALLERY  Attn:RR  Quote
01-10-2013 02:01 AM  5 years agoPost 3
fastrc1

rrKey Veteran

Planet Brooklyn, NY-USA

My Posts: All  Forum  Topic

That looks like RF noise to me. Try a different receiver and if not, a resistor type plug on the motor.

RIP Roman Pirozek Jr.
Team Futaba USA
Team Kontronik USA
Member of Planet Brooklyn NY

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-10-2013 02:29 AM  5 years agoPost 4
Zaaaguy72

rrElite Veteran

MN

My Posts: All  Forum  Topic

It is almost definitely vibrations. I don't know what sensors that FB unit uses, but it probably doesn't use the latest generation ones that deal with vibes better. That doesn't mean you can't get it to work, just means you may need to reduce the vibes getting to the unit through some anti vibe tape and maybe a plate.

Team Sanjel!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-10-2013 04:42 PM  5 years agoPost 5
Kos

rrApprentice

Athens, Greece

My Posts: All  Forum  Topic

Thank you all for your answers...

for all those who want to know about a LESSON WELL LEARNED:

during a discussion with a mate, i realised that the Stator Gator (black) wire (from stator gator to kill switch) was touching the plug cable!!! fixing that, the GT-5 simply rocks!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-10-2013 04:47 PM  5 years agoPost 6
fastrc1

rrKey Veteran

Planet Brooklyn, NY-USA

My Posts: All  Forum  Topic

Thereby creating rf noise. Not what I said may have been causing it but certainly electrically related rf. lolol happy hovering.

RIP Roman Pirozek Jr.
Team Futaba USA
Team Kontronik USA
Member of Planet Brooklyn NY

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-10-2013 05:16 PM  5 years agoPost 7
Kos

rrApprentice

Athens, Greece

My Posts: All  Forum  Topic

fastrc1, i changed the plug this morning just in case...then i was discussing with that mate exactly what u said, rf noise...he was telling me that he also had rf noise when one of his receiver wires was touching the plug cable!!! and just there i had the revelation!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 739 views POST REPLY
HelicopterFlybarless Rotor Head SystemsTT GT5 › Help!!! GT5 performing mini pitch pumps on a HB700!!
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Wednesday, April 25 - 9:20 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online