RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 650 views POST REPLY
HelicopterMain Discussion › GY611 servo problem
06-08-2012 12:41 AM  5 years agoPost 1
TheROCKMAN

rrApprentice

Americus GA

My Posts: All  Forum  Topic

OK I have went into the secret menu on the GY611 and changed it to wide instead of narrow pulse width...I am using a 9257 servo but the servo does not work when it is plugged through the display unit...it works fine if I just plug it into the receiver...is there something I am missing here??



If the truth is out there; Why are we in here?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-08-2012 01:24 AM  5 years agoPost 2
TheROCKMAN

rrApprentice

Americus GA

My Posts: All  Forum  Topic

OK I have to take my lumps for being stupid...whomever had this servo before me had shaved off the little ridge that Futaba servos have on them so you can plug them into JR receivers. Well the wires coming out of the 611 display that are hard wired into it have the white wire on the bottom...so that is how I plugged the servo in. WRONG!!!!!!! I flipped it over and all is well now!!!

DOH!!!!!

Well at least that is the first mistake I have made since the last one.



If the truth is out there; Why are we in here?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-08-2012 06:05 AM  5 years agoPost 3
Chucky777

rrApprentice

Webster, Texas

My Posts: All  Forum  Topic

yeah I thought I was wrong once. But I was mistaken.

Charlie

Is it the weekend yet?

PM  EMAIL  GALLERY  Attn:RR  Quote
06-08-2012 01:59 PM  5 years agoPost 4
AtTheCross

rrVeteran

Southern CA

My Posts: All  Forum  Topic

Hey six months into 2012 and this is your first mistake, pretty good!!

ASI Green Mongoose CY29RC - 67 flights

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 650 views POST REPLY
HelicopterMain Discussion › GY611 servo problem
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Sunday, May 27 - 12:12 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online