RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 874 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Cannot seem to get rid of tail wag
02-04-2012 11:56 PM  5 years agoPost 1
Scott1115

rrElite Veteran

Greenwich, CT

My Posts: All  Forum  Topic

Originally after setting up my trex 600N with Vbar v5.1 pro I had these problems:

1. The piro rate is too slow even though it is set to 110%. I reset the endpoints and it seems to ave fixed the problem.
2. The gain was at 75. I've slowly increased the gain to 120 and it's better but still wagging.
3. The cyclic is a bit sluggish compared to the FB head. I don't want it to be more twitchy, just more "connected." It's response rate to input is okay, just does not feel crisp - best way to explain it. I added 20% paddle simulation and it's perfect now.
4. Lastly, in FFF it leans to the left (port side), but seems to fly straight. Just odd, but can live with it. (It leans noticeably more than my other 600N).

Please help; any thoughts about how to remove the wag? Seems like from 105 - 120 there is no difference.

Compass 7HV, Trex 550E
RCRCC

PM  EMAIL  GALLERY  Attn:RR  Quote
02-05-2012 12:03 AM  5 years agoPost 2
Steff Giguere

rrProfessor

St-Eustache, Quebec,​Canada

My Posts: All  Forum  Topic

What ESC are you using? Electric motors are the same as nitro if the motor isn't happy the tail will wag. If you are using CC ICE ESC then in the lower the gain in the program, for this you can go to Custom setting and then lower the gain by say 3 points and see if it helps, if it's better but still wagging then lower some more.
Good luck.

Team Synergy, Rail blades, Team Scorpion, V-Team

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-05-2012 12:07 AM  5 years agoPost 3
Scott1115

rrElite Veteran

Greenwich, CT

My Posts: All  Forum  Topic

600N = nitro

Compass 7HV, Trex 550E
RCRCC

PM  EMAIL  GALLERY  Attn:RR  Quote
02-05-2012 01:44 AM  5 years agoPost 4
Furyous

rrVeteran

Detroit, Michigan

My Posts: All  Forum  Topic

What are you limits for the t/r servo in the vbar set at?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-05-2012 01:53 AM  5 years agoPost 5
Scott1115

rrElite Veteran

Greenwich, CT

My Posts: All  Forum  Topic

114 = CCW
120 = CW
RC deadband = 5
acceleration = 55
P gain = 80
I gain = 60
Stop gains = 20 each
optimized 70/70

Compass 7HV, Trex 550E
RCRCC

PM  EMAIL  GALLERY  Attn:RR  Quote
02-05-2012 07:11 AM  5 years agoPost 6
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Slow wagging that only get faster/harder with higher gain is mechanical rather than settings.
Governor can also be the reason.

Binding somewhere or not optimal tailservo.

You can tweak the tail a bit more as i do in my adv tailweaking vid, but i do not think it will help for the wag.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-05-2012 12:08 PM  5 years agoPost 7
Scott1115

rrElite Veteran

Greenwich, CT

My Posts: All  Forum  Topic

The wag was never hard, or "angry," It did get better as the gain was turned up, but seems to have leveled off. The amplitude of the wag is small, a few degrees in either direction.

BLS 251 servo - appears okay

went through tail mechanics - appears okay

I dont see any binding

Thanks MrMel

Compass 7HV, Trex 550E
RCRCC

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 874 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Cannot seem to get rid of tail wag
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, November 23 - 10:58 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online