RunRyder RC
 5  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 4645 views POST REPLY
Helicopter
e-
Electric Battery-Charger-pSupply
› Hyperion charger problems???
02-03-2012 02:56 AM  6 years agoPost 21
w12martin

rrVeteran

Chengdu, Sichuan, China

My Posts: All  Forum  Topic

stevehof
Exactly the same happened and happens with my Hyperion 1420

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-03-2012 05:59 AM  6 years agoPost 22
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Stevehof, which brand packs? That usually is seen only on hk packs with their connectors, same on their balancer extension cables which I personally use.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-03-2012 04:16 PM  6 years agoPost 23
stevehof

rrApprentice

Oceanside, CA, USA

My Posts: All  Forum  Topic

Stevehof, which brand packs? That usually is seen only on hk packs with their connectors, same on their balancer extension cables which I personally use.
Yes, I'm using HK packs. However, the intermittent connection was where the harness connects to the charger. All I did was slightly press down on that plug and the voltage of the cell that caused the error came back up to normal. I can not duplicate the problem with further wiggling of that connection. So, this particular problem is with the Hyperion harness (brand new harness doing the same thing) or an intermittent electronic glitch.

Synergy E7, Vbar 5 Pro, BLS255 & 256HV Hacker Turnado 530KV LE, Rail 696, CC120HV, WR Sup BEC | 18mz

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 4645 views POST REPLY
Helicopter
e-
Electric Battery-Charger-pSupply
› Hyperion charger problems???
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Tuesday, May 22 - 6:27 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online