RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 621 views
Scorpion Power Scorpion Power
Helicopter
e-
Electric Battery-Charger-pSupply
› Parallel charging issue
12-17-2011 03:53 AM  5 years agoPost 1
Helijockey

rrKey Veteran

150 miles from​somewhere

My Posts: All  Forum  Topic

I have an Icharger 306B and a Mean well RSP-1000-24 power supply and parallel charge my 6s 5000mAh packs at 2c in about 32 minutes. Once the packs r charged I check them with a lipo checker and they show 4.20. Since the last couple of times once fully charged they r showing 4.10. But when I charged them one pack at a time with the parallel board each pack again shows 4.20. I'm relatively new to electrics and would appreciate if someone could tell me what could possibly cause this issue.

PM  EMAIL  Attn:RR  Quote
12-17-2011 04:52 AM  5 years agoPost 2
davehour

rrElite Veteran

Guayama, Puerto Rico​00785

My Posts: All  Forum  Topic

When you find packs at 4.10V, are all the packs being parallel charged at 4.10V?

Are you making sure the packs are approximately at the same charge level when hooking them to parallel charging? There should be no more than 0.3V of difference between the cells of the packs to be parallel charged. For 6S packs, this means there should be no more than 1.8V of difference between the pack voltages.

Is any pack getting "warmer" than the others?

PM  EMAIL  GALLERY  Attn:RR  Quote
12-17-2011 01:03 PM  5 years agoPost 3
Helijockey

rrKey Veteran

150 miles from​somewhere

My Posts: All  Forum  Topic

Hi davehour,
Yes all show exactly 4.10, also they r at the same charge level when I hook them up. Tomorrow I'll check the packs after flying to see if one is warmer than the other.

PM  EMAIL  Attn:RR  Quote
12-17-2011 01:41 PM  5 years agoPost 4
rapidity

rrVeteran

ohio

My Posts: All  Forum  Topic

Are you reading them at the same amount of time off the charger? Hardly do they stay at 4.2v/cell after sitting for a few minutes. Could be how your balancing is set up also.

Not really a big deal in my opinion.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-18-2011 11:44 AM  5 years agoPost 5
Helijockey

rrKey Veteran

150 miles from​somewhere

My Posts: All  Forum  Topic

rapidity I checked them within a minute after charging them together and they were 4.10. After charging them one at a time, I again checked within a minute and they were 4.20. The reason I'm concerned is because this hasn't happened before with this setup. If u think it's ok then I'm happy since I can then not worry and just enjoy flying

PM  EMAIL  Attn:RR  Quote
12-18-2011 12:41 PM  5 years agoPost 6
rapidity

rrVeteran

ohio

My Posts: All  Forum  Topic

I think your ok. Better to measure them after 15 min or so. Gives them time to stabilize. Easier on batts also, not to be charged to the bleeding edge each time. If they change drastically over time, that's when to start thinking about it.

Another thought is pks might not be matched to well. Charging seperately the charger can do a better job. In parallel 1 pk may be drawing down the other, but they'll still be matched voltage wise, especially if your not using the pks in series together.

PM  EMAIL  GALLERY  Attn:RR  Quote
12-18-2011 07:24 PM  5 years agoPost 7
TheWoodCrafter

rrKey Veteran

Costa Mesa, Ca.

My Posts: All  Forum  Topic

Are you charging both at the same rate?

Thanks, TheWoodCrafter

PM  EMAIL  GALLERY  Attn:RR  Quote
12-19-2011 03:29 AM  5 years agoPost 8
Helijockey

rrKey Veteran

150 miles from​somewhere

My Posts: All  Forum  Topic

Ok rapidity I'll keep an eye on them and see how it goes. WoodCrafter I'm charging both packs at 2C.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 621 views
Scorpion Power Scorpion Power
Helicopter
e-
Electric Battery-Charger-pSupply
› Parallel charging issue
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, November 23 - 1:03 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online