RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 586 views POST REPLY
Scorpion Power Scorpion Power
HelicopterMain Discussion › very bad tail wag in 800
12-15-2011 02:58 PM  5 years agoPost 1
Propwash3D

rrApprentice

ohio great lakes

My Posts: All  Forum  Topic

guys im stumped i just finished up my trex 800 madiend a few times but im getting a horrible tail wag..i have a 700 that flies mint,,im talking locked in pretty much hands free hover stable stable stable...so heres my thing..i used thos settings on the 800..actuallu i used all the settings on all my hellis 550 700 and 800..the problems is no matter what i do i cant get rids of the tail wag..the tail feels loose, sloppy and wags prett bad,,,almost unflyable...so heres what i ask...if i have mechanical wag could it be from me putting the bearings on the torque tube in the wrong spots..i used three bearings on the torque just to make sure i had enough and spacig was good..should i disassembly the tail and only used two bearings and keep them uneevemn like un the original trex700..when i spool up or spin the tail by hand everything seems smooth and fluent..looking for any advice...btw this is my third 700-800 build and i have a TDR in the mail..so im NOt unexperiance but need help figuring this thing out

PM  EMAIL  GALLERY  Attn:RR
12-15-2011 05:36 PM  5 years agoPost 2
w.miller

rrVeteran

jenks, OK

My Posts: All  Forum  Topic

Gain?? If it's a tail vib and its almost a blur,something is broke/damaged. If it's a low frequency then it's in head. Try gain. Try new blades. Check all tail bearings and try it again

PM  EMAIL  GALLERY  Attn:RR
12-15-2011 06:25 PM  5 years agoPost 3
splitboarder

rrApprentice

San Diego, California

My Posts: All  Forum  Topic

What size tail blades? With the 800 boom I would go with 120's

PM  EMAIL  GALLERY  Attn:RR
12-15-2011 09:24 PM  5 years agoPost 4
Richardmid1

rrProfessor

Leeds, England

My Posts: All  Forum  Topic

Loose and sloppy yet has a bad wag? Thats a strange one!

Tail servo on its way out? Is it getting warm/hot?

Too much flex in the extra long boom?

Boom supports come loose/unglued?

60% of the time, it works every time!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 1 page 586 views POST REPLY
Scorpion Power Scorpion Power
HelicopterMain Discussion › very bad tail wag in 800
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, September 21 - 2:15 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online