RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 781 views TOPIC CLOSED
HelicopterHIROBOHirobo SDX › SDX help needed
08-02-2011 11:49 AM  6 years agoPost 1
datidun

rrKey Veteran

N Ireland

My Posts: All  Forum  Topic

Hi this ongoing problem seem to arrive about a few weeks ago and i have been chasing it ever since,my sdx ran great before this started happening,it starts fine and idles well,pinch test 4 to 5 seconds after the engine is warm,i have tried the heli with the Revlock 10 Gov on and off but still get a bad vibration and sometimes a wobble type on the head,if you listen carefully to the video there is a horrible on off skipping sound if you call it,the heli sounds its running rich but has plenty of power during climb out,so what have i done in the mean time,i have replaced all tubing and filters,3 differant mufflers and can you believe 3 differant engines,including another revlock 10 and a new sensor,which ran great on other helis,BUT,the problem is still there,the heli has never crashed no hard landings nothing bent,i took the head apart the Dampers are good as new well greased,so after that it has to be something on the heli itself,the Throttle servo is nothing fancy its a JR 591,it works fine on the bench and has never given any problems,the only thing i have done and changed on the heli is,upgraded to 6v regulated to 5.7v,changed the boom supports to Carbon,and added the Extra shims in the Tail grips because there was a liitle play,all seems to be tight and securei have tried both needles making it leaner and then richer NO joy if you have any ideas please let me know,so i can fly again

PM  EMAIL  GALLERY  Attn:RR
08-02-2011 02:08 PM  6 years agoPost 2
TMoore

rrMaster

Cookeville, TN

My Posts: All  Forum  Topic

Make sure the engine start adapter is tight and not loose. Sometimes these can come loose and vibrate. Is the vibe a high frequency vibe or just in the head?

If the vibration continues try changing out the plastic head block that the feathering spindle.

Delayed Response Operator Not Engaged
AMA SECTION 336 = Good
Drones = EVIL

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
08-02-2011 02:14 PM  6 years agoPost 3
Santiago P

rrProfessor

South West, Ohio

My Posts: All  Forum  Topic

That amount of vibration or waving in the tank is normal. If you had the fuel perfectly smooth at one point you were lucky.

A bit too rich setting on the engine will yield a slight skip which will translate to the entire helicopter as vibration, tail skip, and sometimes a wobble if your head dampeners are on the hard side.

Single cylinders Glow engines always vibrate, is the nature of the beast.

To smooth it out:

What has changed since last time running smooth?
New clutch, diferent fuel, diferent plug, HOTTER weather? Paddles, Blades, flybar? Belt too tight? Boom support bracket loose?
Did you check the blade balance, weight and CG of each blade?

Start by re-tunning the engine needles, it should not be drastic adjustemt. If that does not work move to the following.

Engine-Fuel: If you are using a hotter fuel or more nitro or the weather is much hotter, try adding a shim to the head, about 0.1mm. That will smooth out the engine.

Clutch-Start shaft: If you want to make sure is not your clutch that may have come loose or shifted on the fan hub (rare) drop the engine and dial indicate the start shaft, make sure is still within or less than .03mm

By the way, what engine, fuel brand , nitro%, muffler, Gov RPMs settings,

Good luck

Santiago

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
08-02-2011 02:28 PM  6 years agoPost 4
datidun

rrKey Veteran

N Ireland

My Posts: All  Forum  Topic

OS 50 Hyper,normal mode 1700,idle 1980 thats the worst vibration,at the moment the Pipe is Hatori 522,the other two pipes were mp5 and a Zimmerman,the other two engines were also Hypers came out of Raptors they ran great,using 20% nitro,No thats not normal at all for the fuel to shake like that,its do to Vibration,fan is balanced clutch is dialled in,blades are fine balanced,the same blades since day 1,im going change the throttle servo and see if it makes a differance,thanx for the replies

PM  EMAIL  GALLERY  Attn:RR
08-02-2011 09:24 PM  6 years agoPost 5
rudyy

rrElite Veteran

E. Amherst, NY

My Posts: All  Forum  Topic

I do not see any vibation in the first two minutes of your movie. At least the tail fin is not flapping. Is the vibration on the tail or on the frame or the whole heli?

A few things to check in general:

- flybar is secure and equal in length on both sides
- flybar paddles are secure and are aligned with the swash
- engine mount is secure
- tail boom support is secure
- no play on all the links on the head
- blades are always in track
- no stripped teeth on the main/auto/tail gears
- metal hub on the head is secure and not warped
,i took the head apart the Dampers are good as new well greased,so after that it has to be something on the heli itself
Will you by any chance reverse the thrust bearings of one or both grips when you put the head back?

PM  EMAIL  GALLERY  Attn:RR
08-03-2011 09:21 AM  6 years agoPost 6
datidun

rrKey Veteran

N Ireland

My Posts: All  Forum  Topic

Thanx like i said before the first few weeks were great,then it started doing this,check the video again watch fuel it never did that,it seems to be coming from the head,the vibration is affecting the engine,if i take the Caps of the paddles there is a lot of free play although the two screws are tight

PM  EMAIL  GALLERY  Attn:RR
08-03-2011 01:49 PM  6 years agoPost 7
Tyler

rrElite Veteran

Chicagoland area

My Posts: All  Forum  Topic

Please check the front radio tray/frame to ensure that all the screws are tight. Be careful not to over-tighten and strip them.

Enjoy things that money can buy IF you don't lose the things money can't buy.

PM  EMAIL  GALLERY  Attn:RR
08-03-2011 02:03 PM  6 years agoPost 8
datidun

rrKey Veteran

N Ireland

My Posts: All  Forum  Topic

Thanx i did check that they were all tight,but at the front,just in front of the clutch bell there was a bit of play,even after the screws were really tight,so i added and small washer on each side,it seemed to have helped a bit,im HPM version by the way.why is there so much free play in the original paddles,once the cap is off its so free,even both the little screws are fully tight

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 781 views TOPIC CLOSED
HelicopterHIROBOHirobo SDX › SDX help needed
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Tuesday, April 24 - 11:43 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online