RunRyder RC
 53  Topic Subscribe
WATCH
 26 pages [ <<    <     22      23     ( 24 )     25      26     NEXT    >> ] 50999 views TOPIC CLOSED
Helicopter
e-
Align
T-REX 600 › TREX 600EFL PRO OFFICIAL THREAD 1
10-24-2011 02:42 PM  6 years agoPost 461
helibrat

rrApprentice

West Babylon, NY

My Posts: All  Forum  Topic

Sure! I don't have access to the exact settings now, but almost all of my changes were with the gain settings- I would increase the gain and lower the stop gain until the bobbles were gone and got that "locked in" feeling. And a few other minor adjustments to fix the "pitchyness". I forget what I did exactly right now... But I will get screenshots posted if interested.

Note that I had the 3GX running pretty good, but once I lowered my insane headspeed, I had to pretty much start over again with the settings.

Gerry

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
10-24-2011 08:39 PM  6 years agoPost 462
kenstick

rrNovice

Fl

My Posts: All  Forum  Topic

Please screenshots of all setting would be great...Thanks and just for some info I put a align 600mx 1220 motor and a 14 gear pinion and a 600esp main gear and one way and the nitro tail assembly is the same and it fits perfect even the gear mesh is perfect so if someone wants a 6s setup to just sport fly and miled 3d this is the setup. use a 100 amp esc. or use 2 6s 3300 together for longer flights. as a 6s setup. take the tray out and a 5000 will fit perfect with 2 align straps to the upper tray.

PM  EMAIL  GALLERY  Attn:RR
10-25-2011 12:07 PM  6 years agoPost 463
davehour

rrElite Veteran

Guayama, Puerto Rico 00785

My Posts: All  Forum  Topic

Hi all,

I'm using the 3GX in my 600EFL Pro and so far it's flying great. Major adjustment I have done is added a lot of Expo in the Tx to tame down the thing because it's very responsive. I'm using a BeastX in my 500EFL Pro and it's working great too. Both helis are flying well.

I'm really happy with the 3GX. It does feel more aggressive than the BeastX. BTW, I'm running version 2 in the BeastX. I would like to fly it a bit more with version 2 and then upgrade to version 3 to compare.

Pilots who fly the 600EFL Pro for the first time are impressed on how quiet, smooth and good the heli flies . This heli was my first Align heli ever and I'm very impressed in every department.

David

PM  EMAIL  GALLERY  Attn:RR
10-28-2011 08:37 AM  6 years agoPost 464
bigbadflyer

rrVeteran

Middle Earth New Zealand

My Posts: All  Forum  Topic

How many poles in the EFL 600MX motor??

New Zealand Helicopter Sheep Hearding Champion :-)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
10-28-2011 09:13 AM  6 years agoPost 465
bigbadflyer

rrVeteran

Middle Earth New Zealand

My Posts: All  Forum  Topic

Also what GOV gain setting are you using?? (CC80HV)

New Zealand Helicopter Sheep Hearding Champion :-)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
10-28-2011 04:28 PM  6 years agoPost 466
helibrat

rrApprentice

West Babylon, NY

My Posts: All  Forum  Topic

How many poles in the EFL 600MX motor??
The 1220KV has 6 poles, the 510KV has 10.
Also what GOV gain setting are you using?? (CC80HV)
15

Gerry

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
10-28-2011 05:30 PM  6 years agoPost 467
davehour

rrElite Veteran

Guayama, Puerto Rico 00785

My Posts: All  Forum  Topic

According to what I've read, the Ice HV80 Governor gain for the 600EFL Pro will have to be run from 10-15, 15 being the maximum.

In my particular case, running 2400+, I had to lower the Governor Gain from 15 to 13 because I could hear the tail/gear noise inherent when the gain is too high.

David

PM  EMAIL  GALLERY  Attn:RR
10-28-2011 07:39 PM  6 years agoPost 468
helibrat

rrApprentice

West Babylon, NY

My Posts: All  Forum  Topic

I'm sorry... I'm not running 15 on the governor gain... I'm running 10.

Gerry

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
10-28-2011 07:51 PM  6 years agoPost 469
bigbadflyer

rrVeteran

Middle Earth New Zealand

My Posts: All  Forum  Topic

I could hear the tail/gear noise
AHHH , I think this is the problem I am having. Im not happy with the tail and its sorta making noises....

New Zealand Helicopter Sheep Hearding Champion :-)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
10-31-2011 12:23 AM  6 years agoPost 470
kenstick

rrNovice

Fl

My Posts: All  Forum  Topic

You can use the metal nitro tail servo rod if you turn the servo around on the frame so you dont need to buy the carbon rod as a replacement. I didnt like the way the servo wire came out the back anyways so if you turn it around the wire that comes out is towards the inside or front. My 6s conversion is looking better all the time.

PM  EMAIL  GALLERY  Attn:RR
10-31-2011 01:00 AM  6 years agoPost 471
504Rone

rrKey Veteran

New Orleans, LA.

My Posts: All  Forum  Topic

I run a gov gain of 18 on both my 600 and 700e.

NO FLYBARS

PM  EMAIL  GALLERY  Attn:RR
11-01-2011 05:51 AM  6 years agoPost 472
ball link

rrNovice

Tenn.

My Posts: All  Forum  Topic

esc or one way bearing ??
Anyone have any issues with the new esc ice2 hv 80? or the one way bearing,,,my 600 recently smakked the dirt ,, replaced everything , but now when i test hover and pitch pump the motor dies and it sounds like the tt gears are trying to snap,, tail twitches a little,,,,( after the crash i switched the ice 80 hv with the NEW Ice2 80 hv),, any ideas?? thanks ,,.

PM  EMAIL  GALLERY  Attn:RR
11-01-2011 06:07 AM  6 years agoPost 473
bigbadflyer

rrVeteran

Middle Earth New Zealand

My Posts: All  Forum  Topic

Gov setting been set up correctly??

New Zealand Helicopter Sheep Hearding Champion :-)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-01-2011 08:32 AM  6 years agoPost 474
DruiD

rrNovice

QLD, Australia

My Posts: All  Forum  Topic

FastFlyer20 -
"I tried the gear change to speed up the tail, it did not work. The straight cut gear on the front TT stripped on the second spool up. It looks like excessive back lash was the culprit."

Indeed - I had two front TT straight gear failures on the ground with "fast" spool ups and finally a mid-air failure of the front straight TT gear as well. Now going back to the stock 0.8mod front TT and Autorotation gear.

Its either a difference in boom placement or even frame kits, as to why it works for some people and hasn't failed for them. However for mine the mesh is barely meshing on to very edge of the teeth, its simply not good enough and ripping thru gears under load.

Guessing that would be fixable if i notched out the tail boom mount and moved the boom in 1/2 mm or so to increase \ correct the mesh, but at the end of the day - just easier to go back to the stock setup.

Although it was $300+ crash, batteries, canopy, full rebuild of all bearings etc I'm glad I tried the tail gear mod. When it was flying - it did have great tail authority - gives me something to compare to when I go back to stock.

Keen to see if anyone else is ripping through the straight TT gears after doing the tail-ratio change to 0.6 mod gearing.

Spektrum DX7 Mode 2 | Gaui EP Hurricane 550 CF Pro | Align Trex 600 EFL Pro | Blade 450 3D

PM  EMAIL  Attn:RR
11-01-2011 06:06 PM  6 years agoPost 475
ball link

rrNovice

Tenn.

My Posts: All  Forum  Topic

yes, i have all settings the same as before,,hs is,,normal=2000 ,st1 =2100,,st 2=2230,
gov. is set on gov mode,,,cutoff is auto lipo,3.2 v /cell,,,insensitive is140 a with soft cutoff.

PM  EMAIL  GALLERY  Attn:RR
11-01-2011 09:55 PM  6 years agoPost 476
bigbadflyer

rrVeteran

Middle Earth New Zealand

My Posts: All  Forum  Topic

Ball Link ..... Im talking about the GOV motor gain setting.

New Zealand Helicopter Sheep Hearding Champion :-)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
11-02-2011 04:54 AM  6 years agoPost 477
ball link

rrNovice

Tenn.

My Posts: All  Forum  Topic

gov. gain is low (15)(*)

PM  EMAIL  GALLERY  Attn:RR
11-04-2011 01:08 PM  6 years agoPost 478
birddawgg

rrNovice

Mooresville NC

My Posts: All  Forum  Topic

CGY 750
Anyone running the CGY 750 on their 600EFL? If so I'd like to see where you mounted the control unit thanks.

PM  EMAIL  GALLERY  Attn:RR
11-04-2011 08:06 PM  6 years agoPost 479
504Rone

rrKey Veteran

New Orleans, LA.

My Posts: All  Forum  Topic

I mounted mine in the front on its side.

NO FLYBARS

PM  EMAIL  GALLERY  Attn:RR
11-05-2011 02:12 AM  6 years agoPost 480
ball link

rrNovice

Tenn.

My Posts: All  Forum  Topic

update
Well i found out my problem,, the one way bearing,,>> i bought the whole assembly pt # H60200T,,anyways it sounded like my esc was cutting out and shutting down , allmost like the cutoff was too high, but i had it set to 3.2v per cell,,. So i noticed the one way bearing seem like it was not working like it should,, i changed it out and it works great now

PM  EMAIL  GALLERY  Attn:RR
WATCH
 26 pages [ <<    <     22      23     ( 24 )     25      26     NEXT    >> ] 50999 views TOPIC CLOSED
Helicopter
e-
Align
T-REX 600 › TREX 600EFL PRO OFFICIAL THREAD 1
 Print TOPIC  Make Suggestion 

 53  Topic Subscribe

Monday, April 23 - 12:53 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online