RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 1206 views
Scorpion Power Scorpion Power
HelicopterRadio - Spektrum DSM › DX7 AR7000 won't bind?
05-01-2011 05:24 AM  6 years agoPost 1
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

so when i plug the battery up on the new build, the red light on the esc comes on, the v bar initializes, servos are getting power, v bar sensor is working but no flashing lights on the receiver with bind plug installed.

have access to 2 ar7000's and 2 dx7's and can't get the receivers flashing or a bind to take place either way.

gotta be something simple. what am i missing?

this bad boy's almost ready to go and no bind-ee.

what do ya'll reckon it is?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-01-2011 07:25 AM  6 years agoPost 2
McKrackin

rrProfessor

Lucasville,Ohio

My Posts: All  Forum  Topic

Karma

I literally never use the word literally right.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-01-2011 07:58 AM  6 years agoPost 3
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

can you be more specific? better to be thought an idiot than...

oh, i see. forum hate. didn't know we knew each other. might have me mistaken for someone else.

if 'karma' is what i got going on, i'll take some more. you'd be surprised. lol. thank you.

sounds like you got a little karma going on yourself. don't worry. things will pick up for you. since you had to ask.

good luck.

back on topic. geez.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-01-2011 09:02 PM  6 years agoPost 4
Gary Steward

rrApprentice

Senath, Missouri

My Posts: All  Forum  Topic

This happens sometimes when the Tx is too close to the Rx.
Give them some distance and try again.

If you get to that point again try turning the Tx off then back on.

Gary Steward

PM  EMAIL  GALLERY  Attn:RR  Quote
05-01-2011 09:10 PM  6 years agoPost 5
wifeorheli

rrElite Veteran

reno, nevada usa

My Posts: All  Forum  Topic

+1 gary ive heard atlest 2 feet away

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-01-2011 09:55 PM  6 years agoPost 6
dkshema

rrMaster

Cedar Rapids, IA

My Posts: All  Forum  Topic

Two receivers, two transmitters. What are the odds they're all bad? Not good.

Are the satellites plugged into the AR7000 and is the cable between them OK and are the connectors on the cable connecting the main to the satellite fully seated?

The bind plug MUST be plugged into the socket on the AR7000 that's designed to be the battery port to bind. No other socket on the A7000 will do for binding.

-----
Dave

* Making the World Better -- One Helicopter at a time! *

Team Heliproz

PM  EMAIL  GALLERY  Attn:RR  Quote
05-01-2011 10:08 PM  6 years agoPost 7
CX1

rrKey Veteran

Canada

My Posts: All  Forum  Topic

The bind plug MUST be plugged into the socket on the AR7000 that's designed to be the battery port to bind. No other socket on the A7000 will do for binding.
+1

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-01-2011 10:21 PM  6 years agoPost 8
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

Fixed

Needed to do cold start in the vbar. That allowed the ar7000 to bind.

Did not know about cold start, but now i do.

All is good.

If you aren't familiar, it's a good thing to read up on. I had no idea that cold start existed in the vbar program.

Never had to do it before but now i know. Thanks Billybob.

How's mcbuttcrackin' doing? He gonna be ok?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 1206 views
Scorpion Power Scorpion Power
HelicopterRadio - Spektrum DSM › DX7 AR7000 won't bind?
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Friday, November 24 - 4:52 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online