RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 1446 views
Scorpion Power Scorpion Power
Helicopter
e-
Blade
Blade mCPX › POWER CORD could be causing shakes/wobble ?
04-09-2011 10:58 PM  6 years agoPost 1
Vader1

rrApprentice

Jackson, NJ

My Posts: All  Forum  Topic

I don't think I have read this any place but I just wanted to share this with some people. Today I was getting a shake/wobble while flying my MCP X. I just got done going over everything on the heli, I knew everything was balanced and true and I was still getting an intermittent wobble while flying. I hovered it near me and that's when I spotted the power cord flapping around in the rotors down wash. This cord is then vibrating the heck out of the mother board were obviously the gyro is. I secured the cord and now have a hand-full of wobble free flights ever since. Try it out.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-10-2011 03:41 AM  6 years agoPost 2
dcbusdriver

rrApprentice

Stephens City,VA ​-USA

My Posts: All  Forum  Topic

Great observation! Mine was wobbling, then solid, and wobbling again. Will try securing the wire next flights out. Thanks for the post

beating the air into submission...........cool!

PM  EMAIL  GALLERY  Attn:RR  Quote
04-16-2011 09:31 PM  6 years agoPost 3
TrexRookie

rrKey Veteran

San Francisco, CA

My Posts: All  Forum  Topic

I just got mine today and right out the box it's been wobbling pretty steadily... I'd like to know what's going on.. hopefully this isn't a main board issue. I did make sure the power cable wasn't shaking around as well.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2011 01:06 PM  6 years agoPost 4
mcp_x

rrNovice

NY - USA

My Posts: All  Forum  Topic

Hi Vader
good call , i switched to hyperions with micro deans , and had a really bad tail bobbing start , then i remembered your post and sure enough moving the deans connector from the back to just under the mainshaft (CG) cured the tail bobbing , machine is flying great again , thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2011 02:17 PM  6 years agoPost 5
hootowl

rrProfessor

Garnet Valley, Pa.

My Posts: All  Forum  Topic

I just got mine today and right out the box it's been wobbling pretty steadily... I'd like to know what's going on.. hopefully this isn't a main board issue. I did make sure the power cable wasn't shaking around as well.
I had the same observation when I got mine. I was told it wasn't happening... it was an illusion. Then I got RCHeli magazine and it said it was the greatest thing out there and scored almost all 5's.

I sold it.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-29-2011 08:39 PM  6 years agoPost 6
torontohaxor

rrNovice

Toronto, ON - Canada

My Posts: All  Forum  Topic

How did you secure the cable

Hey Vader1, interesting observation. Mine gets a little shudder every 5-6 seconds or so. I'll have to try this out. What specifically did you do to secure the cable? Thanks.

PM  EMAIL  Attn:RR  Quote
04-29-2011 09:57 PM  6 years agoPost 7
Vader1

rrApprentice

Jackson, NJ

My Posts: All  Forum  Topic

Well my power cord observation was just a guess on another problem I was having at the time. Securing it didn't fix my problem but I feel it helps out for sure. I don't even worry too much about the cord now because it wasn't causing the bad wobble I had with my MCPX. But I feel it is something that can be done to prevent some vibration in the heli. I just try to keep it tucked under the heli instead of flopping around on the side.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1446 views
Scorpion Power Scorpion Power
Helicopter
e-
Blade
Blade mCPX › POWER CORD could be causing shakes/wobble ?
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Thursday, November 23 - 9:40 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online