RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 681 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › strange align 410m servo issue
04-09-2011 01:48 AM  6 years agoPost 1
holzback

rrKey Veteran

noblesville IN​United States

My Posts: All  Forum  Topic

i have never seen this. i had a crash, and then i fixed everything back to how it should be. once the 450 was fixed, while the power was off, i moved the elevator servo by hand. while i was moving the elevator servo by hand it had a "crunchy" spot. the crunchy spot then turned into the elevator servo jamming around the neutral posistion. i get ready to take out the servo, but then i decided to see what it dose while the power is on using the tranmitter , well, with the power on and moving the stick the servo worked perfect, i could not even tell of a problem. after a few minutes, it was still working fine. i went ahead and flew out 5 packs with not one issue, but with the power off the servo still jams around the neutral posistion, power on it is fine. im stumped . 100% for sure with the power on, the servo is going through the same bad spot as if the power was off. there is no sign of a problem or anything while i move the servo with the stick, but turn of the power??????????

wondering if anyone has seen this

you aint crashin you aint learnin

PM  EMAIL  GALLERY  Attn:RR  Quote
04-09-2011 03:46 AM  6 years agoPost 2
Jerry K

rrKey Veteran

Houston Area

My Posts: All  Forum  Topic

The gear pins are bent and non-replacable (non-obtainable) and with the servo motorized it passes right through the bad spot. Could also be a slightly bent gear and again with momentum it passes through the bad spot.

PM  EMAIL  GALLERY  Attn:RR  Quote
04-09-2011 07:59 AM  6 years agoPost 3
holzback

rrKey Veteran

noblesville IN​United States

My Posts: All  Forum  Topic

ok thanks

you aint crashin you aint learnin

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 681 views
Scorpion Power Scorpion Power
HelicopterRadio - Servo - Gyro - Gov - Batt › strange align 410m servo issue
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, November 22 - 1:59 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online