RunRyder RC
 6  Topic Subscribe
WATCH
 1 page 1655 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › VBAR Gov Nitro....A Question Before I Fly.......
02-19-2011 02:44 AM  6 years agoPost 1
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

I have watched MrMel's vids and I think I have the gov setup on my Trex700N correctly. A couple of questios before I fly though:

(1) No matter what number I put in for the ramp up speed, it goes one speed......fast. It seems like it is instantaneous no matter what. How do I slow it down?? Should I???

(2) The "gov active" nor the "full throttle" lights come on in the program on the bench. I calibrated Aux 2 to the correct endpoints as well as the throttle channel and they both are centered perfectly. Even when I flip my Aux2 switch, the gov active light does not come on and when I go to idle 2 (100 flat curves) the full throttle light never comes on. What am I missing???
My setup:

(3) BLS 451s
(1) BLS 251
Full Size VBAR
SG Reactor X
DX-8 with sats (low res)
Switch Glow

Channel assignments:

Collective 6
Aileron 2
Elevator 3
Tail 4
ESC/Throttle 1
Aux/Gyro 5
Aux 2 7

Thanks......Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-19-2011 03:07 AM  6 years agoPost 2
sandtrx

rrApprentice

Oregon

My Posts: All  Forum  Topic

ron,

not too sure on the run up speed, make sure you have the correct output enabled (servo or channel 4), default runup speed is set at 3, which is quite slow for runup. Make sure you have hit reset on the gov 1 tab after you choose your receiver type as this changes the channel assignments to the appropriate ones. Is your autorotation bail out mode activated? If you havn't set your limits right, maybe this is causing the quick runup.

Matt

Vibe 50 (V Bar) Protos 500 (Vbar) Trex 700 (Vbar)

PM  EMAIL  GALLERY  Attn:RR  Quote
02-19-2011 03:14 AM  6 years agoPost 3
Clarence Creer

rrVeteran

Dallas, Texas

My Posts: All  Forum  Topic

Ron,

Matt and I have both beta tested the gov since about November. The lights for full throttle and Gov active will not light up on the bench. But if you have a bluetooth unit you will see that they do work when the motor is running and truly active.

Next thing is with your setup, you do not want flat curves. A v curve will suffice nicely.

If you send me your file I could really take a better look at what may be going on.

Team Kontronik Team minicopter/PeakAircraft
VTeam EvoPowerBattery

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-19-2011 09:16 AM  6 years agoPost 4
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

(1) Runup speed, on the bench, try flicking out of Hold directly into idle up. (Not with the engine running of course)
You will also see the "Ramp Limit" light up
Servo should move slower. Don't worry about runup too much on the bench, it will work.

(2) Gov Active will only light up when the Gov actually takes over the throttle. If you want to see it on the bench, remove main & tail blades & spool it up.
Full throttle will only light up when gov has taken over & has gone to full throttle in an attempt to achieve the requested headspeed..
Once again, don't worry too much on the bench, it will work.

If you're using the sats from a DX8/AR8000, you can safely run Hi-Res.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-19-2011 11:10 AM  6 years agoPost 5
ChristianM

rrVeteran

Oslo, Norway

My Posts: All  Forum  Topic

Aux/gyro : 5
Aux 2 : 7
I am using JR so I am not sure about Spectrum TX but the gyro on JR are assigned to channel 7 and the governor to channel 5. You have it the other way arround so this could be your problem.

Christian

Burn fuel, be happy

PM  EMAIL  GALLERY  Attn:RR  Quote
02-19-2011 02:02 PM  6 years agoPost 6
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

I am using JR so I am not sure about Spectrum TX but the gyro on JR are assigned to channel 7 and the governor to channel 5. You have it the other way arround so this could be your problem.
That was it Now last question......if I have the throttle calibrated properly and I get full travel on my throttle servo, why doesn't the full throttle light show in the program at 100% with the sticks???

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-19-2011 02:36 PM  6 years agoPost 7
Clarence Creer

rrVeteran

Dallas, Texas

My Posts: All  Forum  Topic

Ron,
The full throttle light is not an indication of stick position. It shows when the gov has to go to full throttle. Once again you will not see this on the bench.

Team Kontronik Team minicopter/PeakAircraft
VTeam EvoPowerBattery

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-19-2011 03:13 PM  6 years agoPost 8
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Thanks again for all the help guys, I will post a flight report tomorrow

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-20-2011 09:09 PM  6 years agoPost 9
JJ-TREX450

rrVeteran

Saginaw, MI - USA

My Posts: All  Forum  Topic

I thought that, if your using a separate receiver with patch cables then your not able to use aux channel of the rx for assigning a switch. Now I'm confused here.

As I've my V-bar aux channel linked with my Rx throttle channel and the throttle servo in the V-bar. Haven't flown it yet, so can't say anything. Its just a setup. But yes with my full throttle stick I can see a green light turning on the V-bar display.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1655 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › VBAR Gov Nitro....A Question Before I Fly.......
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Wednesday, November 22 - 4:02 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online