RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 543 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › engine idle trim settings??
02-17-2011 11:04 PM  6 years agoPost 1
helicrazy101

rrNovice

england

My Posts: All  Forum  Topic

hi all,updated new software to my trex 700 using dx8 and ys91srs
cant seem to get the travel settings right to give me engine idle at mid trim,it closes throttle at low stick if i push trim up from mid setting to high it will set at idle position but no servo movement from low to mid
not a major issue but am i doing something wrong??

can anyone help

PM  EMAIL  Attn:RR  Quote
02-18-2011 06:48 AM  6 years agoPost 2
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Think that might depend on the overall limit (motor off) to some extent.

Tweaking atv and if need adjust motor off a point or two if possible should fix it

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 07:00 AM  6 years agoPost 3
Clarence Creer

rrVeteran

Dallas, Texas

My Posts: All  Forum  Topic

if i push trim up from mid setting to high it will set at idle position but no servo movement from low to mid
not a major issue but am i doing something wrong??
Please check your directions of both the tx throttle channel and the servo output channel in the software. Your trim should be working on the lower part of travel.

Also check the overall low limit for binding. And in some cases people have set the low limit outside of the range where the servo will respond.

It has been said before, but it is best to start with a good mechanical throttle set up. You know one that is 1:1.

Team Kontronik Team minicopter/PeakAircraft
VTeam EvoPowerBattery

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 07:45 AM  6 years agoPost 4
helicrazy101

rrNovice

england

My Posts: All  Forum  Topic

thanks for that guys will go through it again tonight and check these points

PM  EMAIL  Attn:RR  Quote
02-18-2011 08:32 AM  6 years agoPost 5
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

I had this exact issue in Beta stage but only when bound to Lo-Res.

Definitely have your mechanical setup correct. You will most likely need to go to a longer horn.

Try clicking the "Throttle Servo Adjustment" to "On" in the GovII tab & setting limits with the throttle trim all the way down.
Then turn it back off.

I got best results by keeping the high end slider at 100.
Mine is currently working perfectly on Hi-Res with sliders at -130/100

Please note Hi-Res is not recommended, but I'm using DX8 satellites which are so far immune to the possible packet loss issue.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 08:34 AM  6 years agoPost 6
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Hirobofreak, I think even in Low res if you use Digital Center version this is "fixed".

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 08:44 AM  6 years agoPost 7
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

Thanks for clarifying MrMel.
I wasn't sure. I went back to hi-res on 700n

I may even go to Digital Centres Low-res because I get many Antenna Switches on the bench, but this was reduced to almost nothing when I was forced to run Low-res during beta.
Never had an issue in flight though.

Dennis.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 08:46 AM  6 years agoPost 8
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

If you have the DSMX or AR8000 satellites running in DSM2 mode your safe (at least as far as I know and have tested)

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 08:57 AM  6 years agoPost 9
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

MrMel do you have any evidence to suggest that all AR8000 sats ever shipped are DSMX compatible?

Sorry for off topic.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 08:59 AM  6 years agoPost 10
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Yes they are, AR8000 + it's satellite is DSMX ready (I've tested it)

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 09:05 AM  6 years agoPost 11
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

Thankyou.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-20-2011 04:55 PM  6 years agoPost 12
helicrazy101

rrNovice

england

My Posts: All  Forum  Topic

thanks to all the posts everybody they have been very helpfull

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 543 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › engine idle trim settings??
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Tuesday, November 21 - 12:14 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online