RunRyder RC
 6  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1890 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Vbar 5.1 ok for Mini?
02-17-2011 07:45 PM  6 years agoPost 1
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

I just tried to download the latest firmware 5.1 for my Mini vbar Pro, no luck. I realise that the gov. function will not work with the mini yet, but I thought the new 'paddle simulation' would work for it.

I received this message after download:

"Firmware of this vbar does not support version 5.0. Please check which PC SW version matches this firmware update"

Help!

Brian Rasmussen

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2011 07:48 PM  6 years agoPost 2
Dauste

rrApprentice

ES - UK

My Posts: All  Forum  Topic

Update the PC software first Brian.

PM  EMAIL  Attn:RR  Quote
02-17-2011 07:50 PM  6 years agoPost 3
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

Thanks, is that done through the vstabi web site?

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2011 07:52 PM  6 years agoPost 4
OICU812

rrMaster

Edson, Alberta,​Canada

My Posts: All  Forum  Topic

As said DL new 5.16a software then select online update select 5.16 Pro. Then select the swash and gov update tabs that's pop up. Then lastly copy that bank to all banks, done nothing else to do other then fly.

Note in conversion in main disc expert paddle simulation will default to value of 20, 0 is off so up to you to play, enjoy.

...Once upon a time there were Nitros, flybars and frequency pins...

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2011 08:05 PM  6 years agoPost 5
Dauste

rrApprentice

ES - UK

My Posts: All  Forum  Topic

PM  EMAIL  Attn:RR  Quote
02-17-2011 09:04 PM  6 years agoPost 6
husafreak

rrKey Veteran

Livermore, NorCal

My Posts: All  Forum  Topic

My problem is that when I upgrade my Mini Blueline to 5.1 it does the upgrade and it shows the software as being 5.1.6 at both the desktop and on the upgrade block below the serial number but I am not getting the red check ball on the upgrade block. I actually went back to express (red check ball ok) and 5.0 (red check ball ok) and then 5.1.6 again, no red check ball.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2011 09:07 PM  6 years agoPost 7
husafreak

rrKey Veteran

Livermore, NorCal

My Posts: All  Forum  Topic

BTW I also upgraded my full size Vbar blueline this morning and it shows a red check ball on the upgrade block for version 5.1.6. Tha Mini blueline also still has the red lightning bolt on 5.1.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2011 09:10 PM  6 years agoPost 8
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Checker mark is not critical as long as the "Vstabi controller version" in the mainscreen lower right corner shows correct version.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
02-17-2011 10:00 PM  6 years agoPost 9
husafreak

rrKey Veteran

Livermore, NorCal

My Posts: All  Forum  Topic

OK it does I will not worry about it, thanks.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 01:56 AM  6 years agoPost 10
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

Thanks for the help guys, I was able to get everything downloaded properly! It was very simple, like the video explained, took me 5 minutes.

The problem I initially had was a goofy mistake, I simply did not 'click' on the image of the PC to start the downloading process! I was 'clicking' in the wrong area.

Looking forward to getting a few flights tomorrow with my Furion6.

Brian Rasmussen
Louisville, KY

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 02:01 AM  6 years agoPost 11
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

Question? Is it safe to use the 'Spektrum hires sats 1 and 2' now with this new firmware? Whats the story on this?

Brian

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 02:25 AM  6 years agoPost 12
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

I have been using sats from an AR8000 on hi-res with no problems.
It has nothing to do with the firmware, it's the sats.

The packet loss issue is a Spektrum issue, not a VBar issue.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 02:45 AM  6 years agoPost 13
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

I found this info. concerning the 5. 0 .12

The Spektrum high resolution protocol supports 2048 Steps on more than 7 Channels for all modern Spektrum and JR Radios. Its possible to bind your radio in this mode now, so you do not need another main receiver for binding. The high resolution is supported by the DX7SE with high update rate (11ms) as well.

So the problems occurred after this upgrade?

Until I have two DX8 sats., is it recommended to use the 'spektrum satellites digital center'? Any need to check subtrim centers?

Thanks,
Brian

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 03:18 AM  6 years agoPost 14
HiroboFreak

rrVeteran

Central Coast, NSW,​Australia

My Posts: All  Forum  Topic

That was when Hi-Res was introduced to VBar.

Afterwards, this was found.
Recently we discovered some problems with the Spektrum high resolution mode. It turned out, that it is currently not possible to run this mode with two satellites absolutely safe. Depending on unknown circumstances, it can happen, that the radio link is weak, which expresses in yerky running servos, and short dropouts. It appears to happen per bootup, so if the link is ok, it will stay ok, and if it is weak, it will stay weak.

Since this situation is not satisfying for me, i strongly recommend not using the high resolution mode anymore until a solution is available. Probably your setup is not affected, but since we cannot be absolutely sure on this, its safe to not use hires to completely avoid probable problems in the future.

Please go to the "Receiver" Tab at the Setup Screen and choose "Spektrum Satellites (1 or 2)" instead of "Spektrum hires Satellites (1 or 2)". Then redo the transmitter calibration, since the high resolution mode usese different centers and throws. I apologize for any inconvenience.
MrMel has done extensive testing on this.
So far, the problem appears to be non-existent when using AR8000/DX8 satellites.
So far! Use at own risk!
Personally I haven't had any problems.

I would use Low-Res Digital centres if you have old sats.

Yes you should always check/adjust subtrims & end points.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 01:46 PM  6 years agoPost 15
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

Appreciate the information.

In my situation, I have a DX8, but I have been using this transmitter in the 11ms mode from day one, along with satellites which are not DX8 type. I also used the vbar mini receiver setting of "satellite 1 and 2".

So in this situation, my transmitter is transmitting on 11ms, what is the vbar unit seeing/using since I'm transmitting on 11ms and the vbar is not programmed for 'high resolution"? I'm just trying to understand how this works.

Brian

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 03:44 PM  6 years agoPost 16
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

WOW, I just test flew my Furion 6 with the new vbar paddle simulation, absolutely awesome! It has such a direct locked in feel, thanks Mikado.

Ufortunately, I was able to break both tail rotor grips in half, after my tail rotor caught the edge of my carpet pad.

Brian Rasmussen
Louisville, KY

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
02-18-2011 07:17 PM  6 years agoPost 17
Futura SE

rrKey Veteran

Fayetteville,​Arkansas

My Posts: All  Forum  Topic

You can use High Resolution ONLY if you have a DSMX TX and DSMX sats. Paul Beard said DSMX is currently compatible with all FBL systems as is.

So basically if you have a DX8 with the latest software and some DSMX sats you are good to go. Otherwise... do at your own risk. I personally ran High Res. and never had a problem either, but back it down to be safe.

I'm in no hurry to get DSMX as I could tell no difference in high or low res at all. None.

Norman Ross Jr.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-18-2011 07:19 PM  6 years agoPost 18
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

I'm in no hurry to get DSMX as I could tell no difference in high or low res at all. None
Same here

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-19-2011 01:36 AM  6 years agoPost 19
Razz

rrVeteran

Louisville, KY

My Posts: All  Forum  Topic

Thanks for the explanation.

DX8, Ballistic FSO, Gaui X5, Warp 360, Vbar

PM  EMAIL  GALLERY  Attn:RR  Quote
03-01-2011 02:00 PM  6 years agoPost 20
TT2

rrApprentice

Nakhonsawan Thailand

My Posts: All  Forum  Topic

Two questions from a beastx owner:
1. Does this 5.1 update allow the governer logic to be used with the Mini VBar?
2. What is the difference between a blue mini vbar and a black mini vbar besides the color?

I'm thinking about trying one of these in an electric.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1890 views
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Vbar 5.1 ok for Mini?
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Sunday, November 19 - 1:26 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online