RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 1581 views
Helicopter
e-
Minicopter
Other › 2nd actronic 70-32 dead.......also lipo flight update...
09-07-2003 07:04 PM  14 years agoPost 1
Larry

rrApprentice

SE Florida

My Posts: All  Forum  Topic

Hey all

After further analysis it appears i have fried another actronic 70-32 controller..

It was running in governor mode and 24-4 with a 23 tooth pinion...

running on lithium and at the 6 minute point zap.... i wasnt overloadthing the blades and was running at 75% throttle and just flying around.......kind of what happened to me last time but last time.

below is the lipo update that i posted in the previous post. the only redeeming thing for todays failure is the lipo success..

Larry

Update on flight.......

I was up for 6 minutes and then had motor/controller failure... I am not sure if it is the motor or controller yet... I had the same problem with another controller on nimh so i dont think it is the batteries


2517 mah was used in 6 minutes of flying so that would translate to about 19-20 minutes total time on a pack.

Power was exceptional much greater than the 32 cell nimh 3300 pack....i dont know if it was the weight savings or just more juice in the cells. After 6 minutes total voltage on the pack was 38.2 volts....

Lipos are the answer......

Now i have to test and see if the speed controller died or the motor....

24-4 motor with 23 tooth pinion........

Larry

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2003 08:39 PM  14 years agoPost 2
Dale W

rrNovice

Hodges, SC

My Posts: All  Forum  Topic

Larry,
Your problems don't give me much enthusiasm toward hooking up my governor (see my post). Do you think your failures are Litium related? I hear it's a pretty volitile substance
BTW, where are you at? I live in Deltona and fly out sr46 (north) as a Certal Florida Sport Flyers member. I bought the 'standard' CF setup from Joe (24-4, 23t, 36-3300nimh).

dale.wilkins@gmail.com

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2003 09:44 PM  14 years agoPost 3
twguns

rrVeteran

Indianapolis, IN

My Posts: All  Forum  Topic

Dale, You stated 36-3300 batts??? You do mean 32 cells, right???

bigTim

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2003 09:57 PM  14 years agoPost 4
Larry

rrApprentice

SE Florida

My Posts: All  Forum  Topic

Dale,

i dont think it is lithium related. the same thing happened to me with nimh...

Gerd is sending me a different mount with some more play in the teeth, just in case that is it...

I really dont know what the cause is?? I seem to be the only one this is happening to ... Maybe a bad motor or something......

I dont know


Larry

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2003 10:42 PM  14 years agoPost 5
Dale W

rrNovice

Hodges, SC

My Posts: All  Forum  Topic

Larry,

Yup, I meant 32 - 3300s. Musta been using the new math...
My motor gets pretty hot, causing me to have to wait for cool down between pack changes. Temps are 130 on the motor casing, 150 on the big black cap and 116 on the heat sink. This measured after I fumble the canopy off after a mostly hovering flight. Minor circuits yeild 120, 114 and 99 respectively.
Other than that (and sorting out my 550t gyro setup), everything seems ok.

dale.wilkins@gmail.com

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2003 10:46 PM  14 years agoPost 6
Larry

rrApprentice

SE Florida

My Posts: All  Forum  Topic

my motor is definitely getting hotter. you can just put your finger on it for a split second otherwise youwill burn yourself....

something is up........

PM  EMAIL  GALLERY  Attn:RR  Quote
09-08-2003 09:06 PM  14 years agoPost 7
Larry

rrApprentice

SE Florida

My Posts: All  Forum  Topic

Al,

I used the ubec for a few flights and this was using a dedicated receiver pack....

From what i recall you are using the 24-5 correct??

Are you using the governor?? if so what throttle % are you using???

It seems that my 24-4 is using way to much power, possibly there is a issue with the motor.....also it appears if the governor is used you need to keep the throttle way high so that the controller isnt loaded up

Whats your thoughts?????

Larry

PM  EMAIL  GALLERY  Attn:RR  Quote
09-18-2003 10:57 AM  14 years agoPost 8
Larry

rrApprentice

SE Florida

My Posts: All  Forum  Topic

Update

Hey all,

I spent the afternoon with joe yesterday repairing and replacing some electronics in the joker....Joe was gratious enough to spend many hours with me......6 to be exact........

I went to a 24-5 with a 25 tooth pinion and a new actronic controller using my old v3. I decided since i was using the lipo packs i would have a slightly higher voltage then nimh giving the 24-5 extra power...

Well on a test lipo pack we were hovering at 1520 at 85% on the governor... If we extrapolate that out to 100% we should be around 1780-1800 rpms.....assuming it is a straight line. I am not sure about the upper number until i fly it next week and see if the straight line holds true......

My old motor and controller are on the way to Germany to be checked out...

Motor temp was warm to the touch and controller was barely warm to the touch..... Outside temp was around 70 F definitely cooler than my 85 F florida but i think the temps should hold pretty constant.....

Well i think i am back in business and ready to start enjoying the machine.......

Thanks joe for the help........

Larry

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1581 views
Helicopter
e-
Minicopter
Other › 2nd actronic 70-32 dead.......also lipo flight update...
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, December 14 - 10:58 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online