RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 527 views
HelicopterHIROBOOther › Need help with Evo 30
09-06-2003 10:23 PM  14 years agoPost 1
Travis F

rrApprentice

Battle Creek, MI

My Posts: All  Forum  Topic

Hello All,

I am currently assembling an evolution 30 size. Can anyone tell me what kind of washer is supposed to go between the flywheel and engine bearing? The instructions just say to use supplied washer. BTW the engine is a hirobo .36 that I am carrying over from a Shuttle ZX. That used a tapered collar.

Thanks in advance

PM  EMAIL  GALLERY  Attn:RR  Quote
09-07-2003 10:04 AM  14 years agoPost 2
PaulBowen

rrVeteran

Victoria, Australia.

My Posts: All  Forum  Topic

Not totaly sure but the tapered collars on the Hirobo SW300 has a section on the base that sits on the inner of the engine bearing.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-08-2003 02:51 PM  14 years agoPost 3
MRC-Hirobo

rrKey Veteran

Edison, NJ

My Posts: All  Forum  Topic

On the Shuttle the thrust washer is not used. On the Sceadu it is. If you do not have a thrust washer set aside, give us a call and we will send you one or email me back at jeffg@modelrectifier.com.

Thanks

jeff

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-08-2003 03:24 PM  14 years agoPost 4
Travis F

rrApprentice

Battle Creek, MI

My Posts: All  Forum  Topic

Thanks Jeff

Sent you an e-mail.

Also, do you know of anyone having problems with the 30 size engine mount alignment? When installing, the clutch bell gear hits the lower bearing before the bottom holes are lined up with any slots. I had approx. 1.5mm before the bottom holes would line up with the middle slots in frame.

Thanks
Travis

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 527 views
HelicopterHIROBOOther › Need help with Evo 30
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Monday, December 18 - 4:48 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online