RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 577 views
09-05-2003 05:57 PM  14 years agoPost 1
simon109

rrKey Veteran

Hampshire UK

My Posts: All  Forum  Topic

When I'm setting my collective ATV, I want the ATV's to be as high as possible. But when I put 140% either way in the radio (FF9) and come down on the ATV settings the servo won't move until i'm down to about 105%. Why does it do this?

Thanks
Simon.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
09-05-2003 06:20 PM  14 years agoPost 2
jasonmolinari

rrApprentice

Atlanta, GA

My Posts: All  Forum  Topic

Because the servo is its limit of travel. It doesn't have infinite travel. I suggest you lower it until it no longer binds, and then some. You're going to burn out your servo.

jason

PM  EMAIL  Attn:RR  Quote
09-05-2003 06:47 PM  14 years agoPost 3
simon109

rrKey Veteran

Hampshire UK

My Posts: All  Forum  Topic

Thanks for the reply, I haven't got the servo connected to the push rod at the moment i just wondered why the servo doesn't move any more after 105% or so, as people say you should have the collective ATV's as high as possible. But as you said the servo must be at its limit.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
09-06-2003 01:48 AM  14 years agoPost 4
Al Magaloff

rrMaster

12,199 Posts- Enough Time Wasted. See Ya!

My Posts: All  Forum  Topic

I like the collective ATV's at 100%. I choose a servo arm that will allow the pitch range I want, and maintain the ATV's at 100%, with zero pitch in the center. This is the best feeling helicopter, IMHO.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 577 views
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, December 16 - 3:07 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online