RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 520 views
HelicopterMain Discussion › JR 5000T gyro question/ warning
09-02-2003 01:50 AM  14 years agoPost 1
shawgl

rrKey Veteran

Murrieta, CA

My Posts: All  Forum  Topic

I just installed a 5000T on a Vigor CS with a .91 and set it up as per the instructions. After a little working with the 10X radio I got it all figured out and set up. This is the second gyro I have had in this Heli, I had a CSM 540 first and you read all over to inhibit the 44 function (gyro sens adj). Well on my Voyager 50 with a 401 and when the CSM was in the Vigor I had it inhibitied and all was great. Well with those gyros installed and you left it in aux 3 or auto you would get some drift no matter how high you turned the gain up. So when I put in the 5000T I was off to the field. Gyro sense was correct and pulled it into a hover, A little rebounding so I changed back to the stock T/R blades. It worked good, So I got the bright idea to turn the 44 to inhibit. Started increasing the throttle and believe me when I say this 710's are very big when that thing swings around at about 540 deg per second!!! I thought it was over! Ended up saving it and shutting down to get rid of the shakes! Does anyone know why this happened with this gyro? I pulled the canopy to watch the LED's on the amp and they show that it is working with the 44 inhibited just like when it's in aux 3 or auto! Why only with this one and not the others is a better question.

In God we trust, everyone else we monitor.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 520 views
HelicopterMain Discussion › JR 5000T gyro question/ warning
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Wednesday, December 13 - 3:00 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online