RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 615 views
Helicopter
e-
Century Radikal E640 - Swift 16 NX
› New Hummingbird No throttle but Elav and Aile are working (Resolved GWS Transmitter)
09-01-2003 08:48 PM  14 years agoPost 1
BodwadUK

rrNovice

UK Notts

My Posts: All  Forum  Topic

AHHH i have problems but enough about them

Anyway my problem is that i have bought a hummingbird and received it today i have

Hummingbird main 95% set
GWS Transmitter
GWS reciever
Matching Crystals

Now my problem is i have followed the instructions but can not get any throttle output. I have Elavator and Aileron control but absolutely no throttle control. The red LED comes on constantly and i have tried placing the throttle controls all the way up and all the way down to zero it but still nothing

Anyone have any suggestions?

PM  EMAIL  Attn:RR  Quote
09-01-2003 09:21 PM  14 years agoPost 2
BodwadUK

rrNovice

UK Notts

My Posts: All  Forum  Topic

Solved


The problem was the receiver. First reverse ALL channels to reverse setting

Push both theh throttle and the extra slide switch next to it to the bottom.

Restart both and increase throttle.

Worked for me

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 615 views
Helicopter
e-
Century Radikal E640 - Swift 16 NX
› New Hummingbird No throttle but Elav and Aile are working (Resolved GWS Transmitter)
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, December 13 - 5:21 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online