RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 717 views POST REPLY
HelicopterFlybarless Rotor Head SystemsOther › V Bar 3.6 to 4.0 question - AOG
08-14-2010 08:23 PM  7 years agoPost 1
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

trying to update a vbar with 3.6 to 4.0.

from the 3.6 software i get the usb connected and get green connect.

i then click on 'file', then 'online update'.

a box pops up and says to connect vbar and ensure internet connect available. which it is.

i click 'start' and another box pops up stating: 'there was an error or warning during update. read contents of protocol and try again if needed'

i click 'ok' and try again and the same box pops back up.

if i try to go thru the 4.0 software and try online update it says:

'warning firmware does not support 4.0'

so i have no choice than to upgrade from the 3.6 software.

what am i missing? we are getting close.

(don't want to go 5.0 yet)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-14-2010 08:57 PM  7 years agoPost 2
whbell

rrApprentice

Melbourne, FL - U.S.A.

My Posts: All  Forum  Topic

Did you go through the purchasing process yet. The on-line system requires your S/N to activate it to receive the download from Mikado before this will work. There is a video on the process at their site. I will look it up and post back here if I can find it.

Bill

Start here:
http://www.vstabi.info/en/node/148

Here are the videos
http://www.vstabi.info/en/node/141
Number 1, Conversion was a great help to me in this process.

Gravity is what makes flying so much fun!

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2010 10:29 PM  7 years agoPost 3
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

trying to do that.

where is the link to purchase 4.0 update?

i have the software.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-14-2010 11:03 PM  7 years agoPost 4
whbell

rrApprentice

Melbourne, FL - U.S.A.

My Posts: All  Forum  Topic

I looked but could not find a link to actually purchase the V4 software. Perhaps an email to Mikado would be needed.

Gravity is what makes flying so much fun!

PM  EMAIL  GALLERY  Attn:RR  Quote
08-14-2010 11:06 PM  7 years agoPost 5
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

that is the issue. doesn't look like 4.0 is available right now.

i think i will go ahead to go 5.0

wanted to go 4.0 until any kinks got worked of 5.0.

looks like i'm about to find out if there are any kinks.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-15-2010 01:54 AM  7 years agoPost 6
philip 01

rrElite Veteran

ft worth

My Posts: All  Forum  Topic

i purchased 5.0 pro. can't get the load button to work.

if i try from 3.6 or 4.0 software the dialog box that pops up when you try to update after you make the purchase says

'error occured: no newer version available' when it gets to check availability of updates.

then i get a 'update unsuccessful box with a protocol warning when it gets to check availability of updates.

any ideas?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 717 views POST REPLY
HelicopterFlybarless Rotor Head SystemsOther › V Bar 3.6 to 4.0 question - AOG
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Tuesday, May 22 - 7:24 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online