RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 406 views POST REPLY
08-09-2010 05:44 PM  7 years agoPost 1
riddum

rrNovice

Queens,NY

My Posts: All  Forum  Topic

I have an Arizona regulator in use,can I put an Align 2 in 1 in for the glow and battery monitor ?

PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2010 06:40 PM  7 years agoPost 2
Thumpernator

rrKey Veteran

Senoia, Georgia, USA

My Posts: All  Forum  Topic

Haven't done it, but it should work. Just use the black battery charge/test lead from the Arizona to power the 2 in 1. Then turn on the 2/1 to check the battery and to use it for glow. After the engine starts, shut the 2/1 off.

Dave
I keep on thinking, but nothing's happening. Knuk, Knuk, Knuk

PM  EMAIL  GALLERY  Attn:RR  Quote
08-09-2010 06:45 PM  7 years agoPost 3
Thumpernator

rrKey Veteran

Senoia, Georgia, USA

My Posts: All  Forum  Topic

Should have mentioned this. I don't know how accurate the battery test feature will be, since the 'load' is unknown.

Are you using a Fromeco Li-Ion battery? If so, Fromeco recommends a one amp load and 'no fly' when it reaches 7v.

You may have to do some experimenting to see just what the lights are actually telling you.

Dave
I keep on thinking, but nothing's happening. Knuk, Knuk, Knuk

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 406 views POST REPLY
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, May 21 - 12:20 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online