RunRyder RC
 7  Topic Subscribe
WATCH
 3 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 3052 views POST REPLY
Scorpion Power ProModeler
HelicopterFlybarless Rotor Head SystemsAlign 3G › Can't solve oscillation problem
06-06-2010 10:32 PM  7 years agoPost 1
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

This is my first flybarless setup.
I'm using a Futaba 7c 2.4 radio.
Hawk 50 converted to electric.
I've tried everything I know to get rid of the oscillation.
Nothing has worked, yet. It's not just one or the other, it's fore and aft and right and left all at the same time.
Any different setup procedures on mCCPM as oppose to eCCPM?
Any ideas would be appreciated.

Wayne

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-06-2010 11:01 PM  7 years agoPost 2
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

What servo ball distances are you using? Also can you list your complete setup???

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
06-06-2010 11:13 PM  7 years agoPost 3
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

Thanks..............
Al, El, and pitch are all 10mm from center.

Hitec HS-5485HB on al, el, and pitch.

Futaba S-9252 on the tail.

Century 800 kv motor.

CC Ice 100 ESC.

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-06-2010 11:30 PM  7 years agoPost 4
ckd

Senior Heliman

Saugus CA

My Posts: All  Forum  Topic

are your pots turned way up on the 3G unit?

PM  EMAIL  Attn:RR
06-06-2010 11:36 PM  7 years agoPost 5
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

No......started at 50 and lowered about 10 degrees till I got down to 0. No change.

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 12:15 AM  7 years agoPost 6
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

Another question......on the bench, when you tilt the helicopter forward, the swash should move back to compensate.
Should it stay back or slowly drift back to level even with the helicopter still tilted forward?

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 12:45 AM  7 years agoPost 7
jsenicka

rrProfessor

Eagle River, WI

My Posts: All  Forum  Topic

Those are some awful slow servos for cyclic and tail.
Not absolutely your issue, but the manual does recommend .11 or faster.

Jim Senicka
Team Manager, GrandRC Flight Team

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 12:54 AM  7 years agoPost 8
ckd

Senior Heliman

Saugus CA

My Posts: All  Forum  Topic

the drift back is normal on the bench. What head speed are you running?

PM  EMAIL  Attn:RR
06-07-2010 01:11 AM  7 years agoPost 9
holzback

Key Veteran

noblesville IN United States

My Posts: All  Forum  Topic

maybe i missed it but is it a v1 version, that might be part of the problem. i am ignorant to 3g so it may be no issue

you aint crashin you aint learnin

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 01:51 AM  7 years agoPost 10
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

It is V2.
As for head speed...I fly sport and scale. This is going in a Long Ranger, so head speed is low.....1150 rpm. Flying it flybared in the fuse and it was fine. Wanted to go flybarless for the additional scale look.

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 01:53 AM  7 years agoPost 11
ckd

Senior Heliman

Saugus CA

My Posts: All  Forum  Topic

I would suggest you get yourself the 3G software that just came out. It updates your 3G to the current software (2.1) and then lets you edit all parameters of the unit. Might help your situation.

PM  EMAIL  Attn:RR
06-07-2010 01:56 AM  7 years agoPost 12
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

Thanks ckd.....got one ordered and should have it next week.
Sure hope that helps. It bothers me that I can't get it solved now, since it is the V2. Any more suggestions will be appreciated.

Wayne

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 02:00 AM  7 years agoPost 13
jsenicka

rrProfessor

Eagle River, WI

My Posts: All  Forum  Topic

Pretty sure low head speed and slow servos means the fbl unit is constantly behind. Just for grins, bump the head speed way up.

Jim Senicka
Team Manager, GrandRC Flight Team

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 02:09 AM  7 years agoPost 14
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

I'll try that Jim, and see what happens. Can't hurt, right?

Wayne

Wayne

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 02:29 AM  7 years agoPost 15
philip 01

Elite Veteran

ft worth

My Posts: All  Forum  Topic

my 3g is 2.1 and the head flys fine but the tail has that infamous bobble.

what is the trick to making that go away?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
06-07-2010 03:53 AM  7 years agoPost 16
knightofcarnage

Elite Veteran

chicago

My Posts: All  Forum  Topic

Bobble on tail? Did you mean hunt? If you tail is hunting then to much gain. Only problems i know with the tail where random kicks. The V1 had bobble on head when you did hard stop. Eg. Tic-toc.

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 03:58 AM  7 years agoPost 17
philip 01

Elite Veteran

ft worth

My Posts: All  Forum  Topic

not hunting. it is a bobble that many have with their 3g units.

mine is 2.1.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
06-07-2010 11:07 AM  7 years agoPost 18
Ben-T-Spindle

rrProfessor

Central Illinois

My Posts: All  Forum  Topic

Maybe your servos are too slow. Flybarless controllers work best with fast and powerful servos.

... BTS

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 11:17 AM  7 years agoPost 19
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Hitec HS-5485HB on al, el, and pitch.

Futaba S-9252 on the tail.
The cyclic servos you have are too slow and too weak. They are .20 speed with only 72oz of torque. You need something at least .12 @ 90oz of torque. Then there is the tail servo. It would work for a cyclic servo (.14 speed and 92oz of torque) but it is too slow for a tail servo IMO. I think it is time for an upgrade .............Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR
06-07-2010 12:10 PM  7 years agoPost 20
MaxPilot57

Senior Heliman

Dothan, Al. USA

My Posts: All  Forum  Topic

Thanks Ben and Ron......Updating to 2.1 later this week. See what happens then. And, looks like I may be in the market for new servos.
Thanks all for your help.
Oh,and monkey nuttz, hope you get your tail bobble worked out. I don't think I have that problem. Been to busy watching the head on mine.

Wayne

PM  EMAIL  GALLERY  Attn:RR
WATCH
 3 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 3052 views POST REPLY
Scorpion Power ProModeler
HelicopterFlybarless Rotor Head SystemsAlign 3G › Can't solve oscillation problem
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Sunday, August 20 - 9:59 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online