RunRyder RC
 6  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1773 views POST REPLY
Scorpion Power Scorpion Power
HelicopterAlignT-REX 700N › New 3-G firmware upgrade - Can you say crack back-flip?
06-06-2010 03:11 AM  7 years agoPost 1
Rockohaulic

rrElite Veteran

Canyon Country, CA, USA, 3rd Rock from the Sun

My Posts: All  Forum  Topic

Since he hasn't posted yet, I thought I would beat him to the punch...

So my buddy tried out his new firmware upgrade in trepidation this morning. (look it up Randog!)

Anyway, after a very strange takeoff, he gets it into a hover. It is doing really good in a hover, so he tries out the tail holding with some quick left/right rudder commands. The tail stops solidly, and there is no mushiness. All is good.

He gains confidence and starts doing some forward flight circuits. He is starting to have fun when he goes for a backflip. Holy mother of all things on crack! This thing shook the entire way around! A couple seconds seemed like an eternity, and after a 3 second 100 yard dash, our buddy Brad shouted "Land that thing!"

So after the crack flip from hell, he backs it up and gently lands it without further duress.

Sooooooooooooooooooo - has anyone else had this enlightening, wonderful experience with their new 3-G firmware???

Of the now 793 new parameters, which ones should he adjust, and what settings should they be???

Saturday morning I flew my helicopter in my pajamas
How it got in my pajamas I'll never know

PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2010 05:47 AM  7 years agoPost 2
ckd

rrApprentice

Saugus CA

My Posts: All  Forum  Topic

I flew mine today with no problems at all. Is he sure he didn't mess with a setting by accident?? In the drop down menu you can load all the recommended factory settings depending on if your flying the 3G on a 500-700 or 250-450. Also did he read his file and saze it first before loading any settings to see what has changed? Did he put the pots to 12 like the update states doing?

PM  EMAIL  Attn:RR  Quote
06-06-2010 07:52 AM  7 years agoPost 3
Rockohaulic

rrElite Veteran

Canyon Country, CA, USA, 3rd Rock from the Sun

My Posts: All  Forum  Topic

Hey Chris,

How's it going?

He set it to the defaults for a 700. And he mentioned that he had to put the pots at 12:00.

I lost you here - What do you mean by this - .......
Also did he read his file and saze it first before loading any settings to see what has changed?
Thx

Saturday morning I flew my helicopter in my pajamas
How it got in my pajamas I'll never know

PM  EMAIL  GALLERY  Attn:RR  Quote
06-06-2010 10:35 AM  7 years agoPost 4
HiroboFreak

rrVeteran

Central Coast, NSW, Australia

My Posts: All  Forum  Topic

Did he reprogram the 3G after updating?

The same dialog box which says to reset gains to 12 o'clock (50%) also says to reprogram the 3G controller.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-06-2010 08:16 PM  7 years agoPost 5
ckd

rrApprentice

Saugus CA

My Posts: All  Forum  Topic

hi doug
you can open the software and click read file and it will read what all the settings that are on his 3G. then you can see if something is corrupt or way out of it's default setting. all defalts will show with a red line

PM  EMAIL  Attn:RR  Quote
06-06-2010 10:35 PM  7 years agoPost 6
baddynergy

rrElite Veteran

sierra madre, ca- usa

My Posts: All  Forum  Topic

Personally, I would rip the 3g-string off and go V-BAR.. but thats just me..

**Unattended children will be givin a shot of espresso and a puppy**

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 01:04 AM  7 years agoPost 7
Kevin Dalrymple

rrKey Veteran

Indianapolis

My Posts: All  Forum  Topic

baddynergy Please don't highjack the thread. We get you like Vbar.

I had mine upgraded to V2.1 and i set my pots to 11 and flew it with out reseting up the 3G. Works good with no problems. Did he miss something in the set up or the upgrade?

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 02:01 AM  7 years agoPost 8
baddynergy

rrElite Veteran

sierra madre, ca- usa

My Posts: All  Forum  Topic

baddynergy Please don't highjack the thread
Lighten up, there my buds and its not a bash. Its a joke HAHA

When having issues with ANY electronics ALWAYS defer to factory defaults if anything has been modified. Go back through set up and make sure everything is correct. Dont start changing parameters until you are sure you are certain of what they do.

Vibrations can also cause strange behaviour if FBL set ups. I havent seen randys bird in a bit, is it still smooth?

**Unattended children will be givin a shot of espresso and a puppy**

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 03:18 AM  7 years agoPost 9
Rockohaulic

rrElite Veteran

Canyon Country, CA, USA, 3rd Rock from the Sun

My Posts: All  Forum  Topic

I havent seen randys bird in a bit, is it still smooth?
Not in a back flip!

Saturday morning I flew my helicopter in my pajamas
How it got in my pajamas I'll never know

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 04:53 AM  7 years agoPost 10
Kevin Dalrymple

rrKey Veteran

Indianapolis

My Posts: All  Forum  Topic

Sorry baddynergy I did not know you were buds. There have been so much bashing here on the FBL threads that it seems people don't get help just bashed. Glad your here to help.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 05:34 AM  7 years agoPost 11
knightofcarnage

rrElite Veteran

chicago

My Posts: All  Forum  Topic

opps

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 05:36 AM  7 years agoPost 12
Randog

rrApprentice

Santa Clarita,California,U SA

My Posts: All  Forum  Topic

Hey guys,

Dougs talking about my heli.Some background. I installed my 3G system on my 700 about 2 months ago. It was a version 2 system. I am running BLS 451s and a Scott Grey at 6.8V. When I installed the unit it flew good right out of the box. Both gains at 12.

I wanted to update to the V2.1 and have it a programmable system as Align tended it to be. I loaded the new version and all went smooth. I did click on the suggested setting for the 500/700. I also reset up in DIR mode and also reset up the gyro.

I know there is 6+ pages of adjustments that I still have to check out but Doug and I did notice on the bench that the servos when moving the collective up and down were very notchy. All three of them on the collective.They almost shuttered as they moved. We even took off the ball links to see if it was in the head but the head was as smooth as butter.

Doug and I was just wondering if any one else after updating had the same happen to them. It feels like I might have too much gain in one or more settings. All of the settings you now have will I believe take some time for us all to figure out but it will be fun!

PM  EMAIL  Attn:RR  Quote
06-07-2010 11:59 AM  7 years agoPost 13
Kevin Dalrymple

rrKey Veteran

Indianapolis

My Posts: All  Forum  Topic

I have the V2.1 update but I did not update to 500-700 size configuration. I have the standard set up on my 700. Have you flown the other V2.1 set up?

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 12:28 PM  7 years agoPost 14
HiroboFreak

rrVeteran

Central Coast, NSW, Australia

My Posts: All  Forum  Topic

I updated mine to V2.1 & found that the default 2.1 values were exactly the same as the 500-700 default in the drop down list.

T-rex700n VBar 5.3 Pro | T-rex700e DFC VBar 5.3 Pro | JR DSX9
Team RCBits | Team Lynx

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-07-2010 03:31 PM  7 years agoPost 15
Randog

rrApprentice

Santa Clarita,California,U SA

My Posts: All  Forum  Topic

Hey Tom,

The answer to your question in regards to if the heli is smooth is yes. It was very smooth at spool up and in the air both prior and after I installed V2.1

After 2.1 it did have a very unstable take off from the pad. I started to spool it up and had to get it up quick. But nothing to do mechanical I believe it was from the FBLs unit. It did not do this before but After it was in the air it flew great. Tracked well in forward and backwards flight. All was well till I did the back flip then it appeared to flip slow and shuttered badly. I am running 12 degrees on both collective and cyclic. The same as I was before.

PM  EMAIL  Attn:RR  Quote
06-07-2010 05:06 PM  7 years agoPost 16
knightofcarnage

rrElite Veteran

chicago

My Posts: All  Forum  Topic

Well you are running 6V servso at 6.8V that might give you some issues. I know when i ran a futaba tail server at 6V it gave me hell.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-07-2010 07:32 PM  7 years agoPost 17
Randog

rrApprentice

Santa Clarita,California,U SA

My Posts: All  Forum  Topic

I run the cyclic servos at 6.8V but the Scott Grey has a step down for the tail servo to run at 5.2V.

This is the same set up I was running with a Flybar for a year with no problems.

PM  EMAIL  Attn:RR  Quote
06-10-2010 02:39 PM  7 years agoPost 18
joecarnine

rrNovice

Putrajaya - Malaysia

My Posts: All  Forum  Topic

All running well on 3G... except I struggle to do piro funnel and piro loop... and all piro thing!

Go and change to BeastX Microbeast Flybarless and now I can do that 2 maneuver almost like sim affect!.

Zul, Trex 550E, 600N. ALL 3G.

PM  EMAIL  GALLERY  Attn:RR  Quote
06-10-2010 04:59 PM  7 years agoPost 19
ckd

rrApprentice

Saugus CA

My Posts: All  Forum  Topic

usually the shutter is a very high gain issue. I would check with the elev. gains and see where that is at.

PM  EMAIL  Attn:RR  Quote
06-10-2010 05:11 PM  7 years agoPost 20
3dwanabe

rrVeteran

Huntersville, NC

My Posts: All  Forum  Topic

One of my buds had a similar problem with his FBL 600 nitro after doing the firmware update. He lowered the gain and problem was solved. He had a big smile on his face after when he left the feild on Sunday. Looks like the update cured all of the bobbing issues and he said the tail is holding much better.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1773 views POST REPLY
Scorpion Power Scorpion Power
HelicopterAlignT-REX 700N › New 3-G firmware upgrade - Can you say crack back-flip?
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Friday, October 20 - 5:22 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online