RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 1691 views POST REPLY
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Spektrum Vbar Setup
06-05-2010 07:36 PM  7 years agoPost 1
mikencg

rrNovice

Cincinnati, Ohio

My Posts: All  Forum  Topic

I'm helping a friend with a new 500 and I'm having some problems with the Spektrum Vbar setup. I figured out how to bind, and the 2 RXs have a solid light.

When I power the helicopter on, nothing responds to my sticks. The servos and sensor are all plugged in correctly because motion on the sensor moves the servos. In the setup software it never shows any motion in the TX calibration, or in the live display.

I'm using a DX7, so I clicked the defaults button and it changed some of the RX values. I tried re-binding after that without luck. Also after powering the RX off and on this setting returns to the original configuration, and not the DX7 defaults.

Am I missing a step on the binding process? He didn't give me the vbar book and I'm not finding much good information online.

Thanks for the help.

Mike Trueblood

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-05-2010 07:40 PM  7 years agoPost 2
rc3po

rrVeteran

Danville, Illinois

My Posts: All  Forum  Topic

The off and On process needs to be very fast. Less than 2 sec.. It took me a couple of tries to get there fast enuf to get into bind mode.. Is the Spektrum remote flashing fast when trying to bind? Also make sure you are clicking the bind mode box in the software...

Happay Happay Happay...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 07:44 PM  7 years agoPost 3
mikencg

rrNovice

Cincinnati, Ohio

My Posts: All  Forum  Topic

Yea I think its binding because it flashes fast like a normal RX, and then goes solid after I enable the TX. It continues to connect on following on / off cycles. It just never moves the servos.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-05-2010 07:50 PM  7 years agoPost 4
rc3po

rrVeteran

Danville, Illinois

My Posts: All  Forum  Topic

Is the swash type in the DX7 set to 1 servo swash mode?

Happay Happay Happay...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 07:59 PM  7 years agoPost 5
mikencg

rrNovice

Cincinnati, Ohio

My Posts: All  Forum  Topic

yes

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-05-2010 08:09 PM  7 years agoPost 6
rc3po

rrVeteran

Danville, Illinois

My Posts: All  Forum  Topic

DX7 or DX7se? Sounds really strange.. Do the remotes have the current firmware? Try binding with just one, then the other.. to see if you get any response..

Happay Happay Happay...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 08:14 PM  7 years agoPost 7
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

In the tx setup expert menu where you select "preare to bind" there is another drop down box that says "separate" and such. Is that box selected to Spektrum?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 08:52 PM  7 years agoPost 8
mikencg

rrNovice

Cincinnati, Ohio

My Posts: All  Forum  Topic

I'm using a DX7, not SE. Don't know about firmware, but I think they are new.

I can't get it to bind at all with just 1 RX.

I don't see the drop down box on the tx setup menu at all. I'm looking at box #2 in the setup page. It shows TX calibration, no drop downs. If I click the blue square, I get receiver adjustments with what looks like channel assignments, a box that says DX7 default, and a checkbox that says "prepare Bind".

Is there another expert menu?

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-05-2010 09:10 PM  7 years agoPost 9
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

What version software are you using? The number is in the lower right corner of the main screen.......Ron

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 09:11 PM  7 years agoPost 10
rc3po

rrVeteran

Danville, Illinois

My Posts: All  Forum  Topic

Watch this video.. It shows the choice of spektrum satellites Ron is talking about.. and the binding process.. Video is for mini vbar but same priciple applies..

http://www.vstabi.info/download/V4/..._satellites.wmv

Happay Happay Happay...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 09:47 PM  7 years agoPost 11
mikencg

rrNovice

Cincinnati, Ohio

My Posts: All  Forum  Topic

I don't have the drop down shown in the video. I only have access to 4.0.17 software, and it looks like they are using 4.0.18 in the video. Any way to upgrade software? I couldn't find a download location.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-05-2010 09:53 PM  7 years agoPost 12
rc3po

rrVeteran

Danville, Illinois

My Posts: All  Forum  Topic

http://www.vstabi.info/en/node/139

Happay Happay Happay...

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 10:06 PM  7 years agoPost 13
mikencg

rrNovice

Cincinnati, Ohio

My Posts: All  Forum  Topic

awesome, its responding now. Thanks for the help guys. Seems like I should have found that download, but I have it now.

Now to continue with the setup.

Mike

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
06-05-2010 10:10 PM  7 years agoPost 14
rc3po

rrVeteran

Danville, Illinois

My Posts: All  Forum  Topic

Yea! good work!

Happay Happay Happay...

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1691 views POST REPLY
Scorpion Power Scorpion Power
HelicopterFlybarless Rotor Head SystemsV-Bar › Spektrum Vbar Setup
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Friday, October 20 - 6:55 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online