RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 910 views
HelicopterSynergy R/CSynergy N5 › N5 with solid G
06-04-2010 02:00 AM  7 years agoPost 1
superyan711

rrApprentice

Sainte-Catherine ,Canada

My Posts: All  Forum  Topic

Hi guys !

Do you put synergy model for N5

Thank's!

Canada

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-04-2010 02:18 AM  7 years agoPost 2
Steff Giguere

rrProfessor

St-Eustache, Quebec, Canada

My Posts: All  Forum  Topic

Good question, but I think I'd go with a 50 size model.

Team Synergy, Rail blades, Team Scorpion, V-Team

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-04-2010 03:26 AM  7 years agoPost 3
baddynergy

rrElite Veteran

sierra madre, ca- usa

My Posts: All  Forum  Topic

After having many solid-g's, I would go with the trex600 setting. Should be pretty close to right on.

**Unattended children will be givin a shot of espresso and a puppy**

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 01:02 AM  7 years agoPost 4
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

+1 im putting one in my n5 and will be using the trex600n settings

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 09:36 AM  7 years agoPost 5
v58 fuy

rrVeteran

UK - Kent

My Posts: All  Forum  Topic

What about the Vibe 50 setting?

David

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 01:02 PM  7 years agoPost 6
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

you can try that one and see if it fits your needs then tweak it to your liking or the trex600n and do the same

PM  EMAIL  GALLERY  Attn:RR  Quote
06-05-2010 04:13 PM  7 years agoPost 7
GScott

rrElite Veteran

Lewis Center, OH

My Posts: All  Forum  Topic

I used the 600n setting and it seems to work. Funny thing was I had a Spartan initially and nothing I did would get rid of the wag. Put on the Solid-G and no wag at all. I had forgotten how much I love the feel of the Solid G. I can't wait to try the Total G on my 2nd N5.

How is everyone mounting theirs? I only used a single piece of the CY/3M tape. So far it seems to work but I only got in 2 flights before the downpours started.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-26-2010 01:18 AM  7 years agoPost 8
superyan711

rrApprentice

Sainte-Catherine ,Canada

My Posts: All  Forum  Topic

Hi again!

Now, i have my N5 and i put my solid g on it but i have tail kick. I try to put the engine more rich without success.

I try to put the belt loose or tight. No result.

My setup are: Solid G with align Ds650.And i put the t-rex 600N with my g view.

On my sensor i have tape, metal plate and tape and i put a velcro strap on it.

My engine is os.50 hyper with 2 shim and magnum fuel 30.

Can someone can help me!

Thank's all!

Canada

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
06-26-2010 10:16 PM  7 years agoPost 9
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

Gain to high or way to rich

PM  EMAIL  GALLERY  Attn:RR  Quote
06-26-2010 10:24 PM  7 years agoPost 10
superyan711

rrApprentice

Sainte-Catherine ,Canada

My Posts: All  Forum  Topic

All is #1

Hi !

I just put sensor on battery tray and battery on servo tray !

Wow!!!

Canada

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 910 views
HelicopterSynergy R/CSynergy N5 › N5 with solid G
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, December 15 - 6:04 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online