RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 5876 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › What Headspeed is everyone running on the 450 Pro?
01-04-2010 03:42 AM  7 years agoPost 1
natew

rrApprentice

Brattleboro,VT USA

My Posts: All  Forum  Topic

Just wondering and would like to compare...Whats everyones H/S and with what battery? I Just built a Pro and am running about 2800 rpm with a 25C pack with the 450M and 13 tooth pinion...Going to be buying 35C packs soon. Doesnt seem like the 25C's will take much more than 3K.

Nate-

Trex 700, Trex 500, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
01-04-2010 04:04 AM  7 years agoPost 2
LonR

rrElite Veteran

Macomb,Mi

My Posts: All  Forum  Topic

Im right around 3000 with a flat 85% throttle curve,2200mAh 25C Zippy Flightmax,35X esc/450M motor with stock pinion (450 Sport).No bogging at all,13/13 degrees of pitch but can't remember where im at with cyclic.

Watch at YouTube

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-04-2010 04:19 AM  7 years agoPost 3
natew

rrApprentice

Brattleboro,VT USA

My Posts: All  Forum  Topic

13/13...I've gotta get mine up there then. Just curious, why did you go with another esc rather than the align? The reason is, is because when I first flew mine the motor surged like it was being cut off from the esc. I at that time was running 100% with the 14 tooth pinion so I'm not sure if my 25C's just weren't able to provied that or if something else is up with it. 450M with 14 tooth pinion is blazing h/s maybe too much?

Trex 700, Trex 500, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
01-04-2010 04:49 AM  7 years agoPost 4
LonR

rrElite Veteran

Macomb,Mi

My Posts: All  Forum  Topic

The 35X is the stock esc (Align BL35X) .The 14T pinion is whats on mine.I have idle 2 set to 100% and the headspeed is sick .My buddys tach stops at 3000 so im guessing im around 3200 (maybe more) but its more than I need lol.If you didn't program your esc out of the box,you might want to and don't use gov mode.When I first built my heli I didn't program the esc and flew it the way it was till my packs were broke in.When I hit idleup 1 the heli would surge like your talking about,so I reprogramed it and set it up for Gov mode.When I went in idleup in Gov mode I noticed the rpms would drop and stay there,like I lost 700-800 rpms.This is how I set my esc up so maybe it will help you.

Brake disabled ----------------- 1 beep
Mid timing --------------------- 2 beeps
High cutoff voltage protection - 1 beep
Helicopter soft start ---------- 2 beeps
Quick speed -------------------- 3 beeps

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-04-2010 05:28 AM  7 years agoPost 5
natew

rrApprentice

Brattleboro,VT USA

My Posts: All  Forum  Topic

Yeah I guess I read it to quick...stock esc. Thats exactly how I have mine setup...even with reprogramming it I still had this surging. Maybe Ill do it again but the beeps are all right. Why do you think this happened? I know it wasn't set to gov mode. the surges didn't stop until I dropped my h/s to about 2800. I wonder why I am using the 13 tooth with the 450M and getting 2800 at 85% do you think 1 tooth (the 14) would only bump up my h/s by a couple hundred rpm? so if I changed back to the 14 tooth running at 85% I would be at 3000 instead of the 13 at 85% running 27-2800? seems like it would be more drastic than 300 or so rpm...maybe not but I wonder why it surged like that? maybe I'm missing your explanation. I appreciate your detailed reply.

Nate

Trex 700, Trex 500, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
01-04-2010 06:35 AM  7 years agoPost 6
LonRrrElite Veteran - Macomb,Mi - My Posts: All  Forum  Topic

From what you just said about its fine under 2800 rpm's,im 200% sure its your battery.I have 3 brand new 2200mAh 25C zippy flightmax batterys and a older Zippy 2200mAh 25C battery,the silver one in the pic bottom left.I use the old silver zippy battery for my warm up flight (first flight) then go through my new ones.The silver battery starts to surge about 2 1/2 mins into the flight but as soon as I come out of idleup its fine.I can fly 4 1/2 mins with my 3 Flightmax batterys with no power loss or surging..Thats your problem,you need good batterys.Not sure what ones you have but don't go with them cheap Ebay ones.I tryed a buddys just to see how it was and as soon as I went into idle up it surged right away.Can't remember the brand (mystery or somthing like that) but it was a 35C battery and brand new so that showed me its a cheap crappy battery.Buy a few of the Zippy Flightmax lipos from Ebay or Hobbyking.I paid $50.00 bucks shipped for 2 of the ones I have and $33.00 for one off Ebay.Hobbyking took 2 1/2 weeks to get here and Ebay took 3 days.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-04-2010 01:33 PM  7 years agoPost 7
natew

rrApprentice

Brattleboro,VT USA

My Posts: All  Forum  Topic

It could be the battery, I'll expierement with some different ones. Although the battery I was using is a fairly new Outrage 2200.

Trex 700, Trex 500, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
01-04-2010 08:29 PM  7 years agoPost 8
natew

rrApprentice

Brattleboro,VT USA

My Posts: All  Forum  Topic

So I thought I would update this to let you guys know what I found.
I was having these surges in the motor that varied in flight time due to different battery packs or so I thought. I thought the battery was to blame so I would stop flying as soon as it surged and would go in and charge the battery, turns out I was only putting back in 900 or so ma's into the battery. So the pack had plenty of juice left but I still had these surges like the esc was shutting down from voltage protection...it also did this on a brand new thunderpower battery, I called heliproz to get some instant advice and he filled me in on how sensitive lipos are in the cold...I know all about them but was unaware just how much the extreme cold could effect them. Heliproz told me to set the voltage protection to mid instead of high giving the battery a little more leway becasue it was thought that when the heli was pushed due to the cold the pack didnt have the means it usually does to recover from a power surge like it does on a 65 degree and sunny day...I did just that and there it was...no surging. It appears as of now that the amp burst rate is lower or slower to recover when its 20 degrees out versus a reasonable opperating/flying temp. I havent charged the battery yet to see what I put back in it but am willing to bet its going to be more than the 900ma I have been seeing. So turns out when and if the esc reads a cell under 3.2V it will not recover from the shut down mode even if its just a brief loss of voltage. I'm now running about 3K h/s for an entire pack with no issues. Hope this makes sense and helps anyone who has this problem who has to fly in cold weather. It will be interesting to try this out again in the spring to see if this theroy is valid...works for me so far. Thanks flyinghigh for your advice...would still like to know what everyone else is running for a headspeed tho.

Nate

Trex 700, Trex 500, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
01-06-2010 05:44 AM  7 years agoPost 9
LonR

rrElite Veteran

Macomb,Mi

My Posts: All  Forum  Topic

Glad to see you all set now .

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-11-2014 04:00 PM  3 years agoPost 10
Karek5

rrNovice

POLAND

My Posts: All  Forum  Topic

Hello

Did it look like that?

Watch at YouTube

M.

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 5876 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › What Headspeed is everyone running on the 450 Pro?
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, October 23 - 2:30 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online