RunRyder RC
 5  Topic Subscribe
WATCH
 1 page 627 views
Helicopter
e-
Next-D
Other › the worst tail twich....
01-01-2010 10:40 PM  7 years agoPost 1
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

I have been fighting a tail twitch in my rave for a few months now. every few seconds it will hit really hard just like I hit right rudder and then come about 80% back to where it was. it would seem to me to be electrical because it does not act like it is sticking or anything it just hits hard and always to the right. I have replaced all the shafts, the tail block, all bearings, the TT, the esc, the motor, the gyro, and the tail servo. everything in the tail is tight and moves super smoothly. it does the same thing at all gain settings, more frequent and violent with higher gain settings.

I have never had an issue with a tail wag or twitch that has been this much trouble before, I really don't know what to do next.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-01-2010 10:43 PM  7 years agoPost 2
FlaG8r

rrElite Veteran

Florida

My Posts: All  Forum  Topic

which ESC? are you using gov. mode?

Life is tough, it's tougher if you're stupid

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 10:49 PM  7 years agoPost 3
PetterS

rrApprentice

Gothenburg, Sweden

My Posts: All  Forum  Topic

Can it be the wires in the Tx going to the Rudder pot? Have seen problems with the wires in the Tx glitching so to say.

Hope you find it.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
01-01-2010 11:52 PM  7 years agoPost 4
KennyS

rrKey Veteran

Marble Falls, Tx

My Posts: All  Forum  Topic

It would be very helpful if you gave details on your setup.

esc
gov mode or fixed end points
motor brand and model/kv
battery
bec
gyro
rudder servo
gain

Only Fine Helis, Hobbywing

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 11:55 PM  7 years agoPost 5
Rick

rrApprentice

ny, ny

My Posts: All  Forum  Topic

I have seen this before and the fix was the gryo and or servo was going bad.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 11:57 PM  7 years agoPost 6
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

it is all in my profile but here we go.
phoenix 35 100% flat. I have two brand new and have tried both
minig, also tried a 401 with same results
3400g, also tried a 9257
ccbec,
scorpion -8, on 4s.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-01-2010 11:58 PM  7 years agoPost 7
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

I have seen this before and the fix was the gryo and or servo was going bad.
if you read my post you will see I have already replaced both gyro and servo.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-02-2010 12:28 AM  7 years agoPost 8
littleman

rrKey Veteran

Pasadena, Ca

My Posts: All  Forum  Topic

are you seeing any gear dust after a flight?
Also what tail blades?
A.J.

Proud member of Teams Castle, MSH USA, Futaba, Scorpion, & Nick Maxwell Products

PM  EMAIL  GALLERY  Attn:RR  Quote
01-02-2010 04:54 AM  7 years agoPost 9
MarshallB

rrVeteran

Middle Arkansas

My Posts: All  Forum  Topic

Which receiver? Could it be there is a problem with the connection going into the receiver port? I would also check all the connectors on all the servo's to make sure they are all tight!

It may be worth your while to create a new model in the radio to insure some parameter is not giving you fits on something like the gain.


CurtisYoungblood.com
Next-D
Spyder Batteries

PM  EMAIL  GALLERY  Attn:RR  Quote
01-02-2010 02:12 PM  7 years agoPost 10
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

not only have I created a new model and checked all the connections, I have replaced 3 of the conectors and also the reciever. I am using a ar6100.

the gear mesh is good, and I am using the cy59mm tail blades.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-02-2010 03:51 PM  7 years agoPost 11
FlaG8r

rrElite Veteran

Florida

My Posts: All  Forum  Topic

so you're not using Gov. mode with that ESC?

Life is tough, it's tougher if you're stupid

PM  EMAIL  GALLERY  Attn:RR  Quote
01-02-2010 10:53 PM  7 years agoPost 12
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

no

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-02-2010 10:55 PM  7 years agoPost 13
FlaG8r

rrElite Veteran

Florida

My Posts: All  Forum  Topic

what about belt tension? tight enough?

Life is tough, it's tougher if you're stupid

PM  EMAIL  GALLERY  Attn:RR  Quote
01-02-2010 11:07 PM  7 years agoPost 14
littleman

rrKey Veteran

Pasadena, Ca

My Posts: All  Forum  Topic

Torque tube no belts allowed in this forum
A.J.

Proud member of Teams Castle, MSH USA, Futaba, Scorpion, & Nick Maxwell Products

PM  EMAIL  GALLERY  Attn:RR  Quote
01-03-2010 06:14 AM  7 years agoPost 15
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

what about belt tension? tight enough?
lol

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-03-2010 06:35 AM  7 years agoPost 16
MarshallB

rrVeteran

Middle Arkansas

My Posts: All  Forum  Topic

One thing you might try is to take the main blades off and spool it up on the ground. At least you could see if the intermittent issues occurs then. What about the auto hub? Just digging!!


CurtisYoungblood.com
Next-D
Spyder Batteries

PM  EMAIL  GALLERY  Attn:RR  Quote
01-03-2010 06:45 AM  7 years agoPost 17
littleman

rrKey Veteran

Pasadena, Ca

My Posts: All  Forum  Topic

one way bearing is a very good call
A.J.

Proud member of Teams Castle, MSH USA, Futaba, Scorpion, & Nick Maxwell Products

PM  EMAIL  GALLERY  Attn:RR  Quote
01-03-2010 05:36 PM  7 years agoPost 18
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

what issue with the bearing would I be looking for?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-03-2010 06:04 PM  7 years agoPost 19
PetterS

rrApprentice

Gothenburg, Sweden

My Posts: All  Forum  Topic

With the auto bearing it is slippage.

What is the history of the transmitter? Seems it is the only common denominator. Changed it? Do you fly other machines with it?

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
01-03-2010 06:34 PM  7 years agoPost 20
Wingman77

rrProfessor

Pulaski Tennessee

My Posts: All  Forum  Topic

yes I fly a vibe 50 and a t-rex 600 with it, both of them fly great.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 627 views
Helicopter
e-
Next-D
Other › the worst tail twich....
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Friday, December 15 - 8:02 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online