RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 708 views
Helicopter
e-
Blade
Blade 400 › 3D blade 400 help
01-01-2010 02:34 PM  7 years agoPost 1
ROGER543

rrVeteran

bristol ct usa

My Posts: All  Forum  Topic

i bought a used blade 400 with a align 35 amp speed control with the ar6100 e spectrim reciever. I bind the reciever to my dx7 radio no problem but when you shut down the radio and put it back on i have to rebind the radio every time why?? second the servos work but the motor does not. where do you plug the speedcontrol? i have it pluged in battery plug in the reciever. does any one have this setup so i can get some help pluging in the right servoe in the right place. most of them are self explanitory just need help with the motor/pitch to work together. I tried looking in the manual but there is little info in there.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 02:51 PM  7 years agoPost 2
A.J.

rrVeteran

Bethlehem, GA

My Posts: All  Forum  Topic

i have it pluged in battery plug in the reciever
It should be plugged into the throttle channel. The esc can't get any throttle information out of the battery channel. Also if the sec doesn't initialize properly, your throttle channel may need to be reversed. If the throttle is not at idle it won't initialize.

hope this helps
A.J.

Stratus 90, Synergy E6, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:16 PM  7 years agoPost 3
ROGER543

rrVeteran

bristol ct usa

My Posts: All  Forum  Topic

ok where does the pitch servo get pluged into

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:35 PM  7 years agoPost 4
Stillflying

rrNovice

ct.

My Posts: All  Forum  Topic

elavater = channel 1

aliron = channel 2

throttle or esc = channel 3

rudder or gyro = channel 4

remote single wire from gyro = channel 5

pitch servo = channel 6

and thats how it go's roger.

hope this helps.
ernie

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:35 PM  7 years agoPost 5
ROGER543

rrVeteran

bristol ct usa

My Posts: All  Forum  Topic

changed the esc to throtal now it sings and gives me a whole series of beeps what now. the motor stills does not work. started at 3 beeps and went all the way to 5 beeps.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:39 PM  7 years agoPost 6
ROGER543

rrVeteran

bristol ct usa

My Posts: All  Forum  Topic

the order my reciever goes is
batt
thro
aile
elev
rudd
gear
aux 1
battery and aux 1 are empty and tried plugging in the pitch servo in what empty and it does not work

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:44 PM  7 years agoPost 7
Stillflying

rrNovice

ct.

My Posts: All  Forum  Topic

Give me a call when you have a chance so I can help you.
I'm up all day.

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:47 PM  7 years agoPost 8
cwright

rrKey Veteran

Blossvale New York

My Posts: All  Forum  Topic

weaselernie, that order is for futaba he is using a spektrum dx7. ESC plugs into channel 1 or throttle, right swash servo plugs into channel 2 or aileron, left swash servo plugs into channel 6 or aux 1, elevator servo plugs into channel 3 or elevator, gyro plugs into rudder channel 4, remote gain lead into channel 5 or gear. This is the way mine are plugged in. Chuck

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 03:58 PM  7 years agoPost 9
ROGER543

rrVeteran

bristol ct usa

My Posts: All  Forum  Topic

thanks cwright now it all works like its suppose to just have to figure out the motor thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
01-01-2010 04:03 PM  7 years agoPost 10
Stillflying

rrNovice

ct.

My Posts: All  Forum  Topic

batt = batt
thro = esc
aile = right servo
elev = elev. servo
rudd = gyro
gear = remote wire from gyro
aux 1 = left servo

this is how it go's on your heli.
ernie

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 708 views
Helicopter
e-
Blade
Blade 400 › 3D blade 400 help
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, December 14 - 6:00 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online