RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 360 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › GYRO issue
01-01-2010 07:08 AM  7 years agoPost 1
jamese

rrNovice

Carmel, IN

My Posts: All  Forum  Topic

I just rebuilt my 450 Pro after a crash and for some reason when I tried to set up the tail again, it is wagging quite violently in rate mode. It is just fine in HH. I tried to adjust the gain up and down on the DX7 and it had no effect at all. I'm really confused and any advise would be appreciated.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
01-01-2010 02:46 PM  7 years agoPost 2
A.J.

rrVeteran

Bethlehem, GA

My Posts: All  Forum  Topic

My friend had a issue similar to this. 2 things i would check. First is the tail out shaft and gear. The output shaft and gear a basically molded together and in a crash if you hit the tail can shift the gear on the shaft. Even a little bit of play can affect it. Pull out and in on the shaft and see how much it moves. The other is the tail rotor hub. If you take the hub off and hold the grips and rock them back and forth and the hub spins you might have a bent hub.

Hope this helps,
A.J.

Stratus 90, Synergy E6, Trex 450 Pro

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 360 views POST REPLY
Scorpion Power Scorpion Power
Helicopter
e-
Align
T-REX 450 › GYRO issue
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, October 22 - 11:09 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online