RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 541 views POST REPLY
HelicopterFlybarless Rotor Head SystemsOther › Pluged PC to Vstabi and lost everything ?
10-25-2009 02:43 AM  8 years agoPost 1
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

I went to adjust settings hooked to laptop and have throttle ,switch-glo but no vbar controls and when plugging in usb it wont show connected . My question is has this happened to you ? and can I fix ?

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 03:09 AM  8 years agoPost 2
Ronald Thomas

rrMaster

Gainesville, Fl, USA

My Posts: All  Forum  Topic

Any chance the sensor came unplugged?

Team MikadoUSA 480XXTreme, 550SX, 600SX, 700XXTreme, 800XXTreme!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 03:34 AM  8 years agoPost 3
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

I checked all . I put another one on and all works fine . No matter what I do I cant get the connected ready or any movement . I think it is fried .I even saved file and it was not what I programed so something dumped.

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 07:20 AM  8 years agoPost 4
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Ive seen this before, there is a workaround to get it going.

Did you update firmware on that computer?
If so you can re-load the firmware since that's using a "lower-lever" boot loader which will re-trigger the unit.

If you havent updated the firmware on that computer, email vstabi@mikado-heli.de and they can most likely remote-help you.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 12:07 PM  8 years agoPost 5
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

I tried and it says no port found . I did this on both lap top and desk top I get no connection between unit or PC's.

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 12:18 PM  8 years agoPost 6
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Email Rainer on the address above, he might be able to get it going.
(or he will help you warrenty-replace it)

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2009 10:27 PM  8 years agoPost 7
Jeff polisena

rrElite Veteran

westpalmbeachflorida usa

My Posts: All  Forum  Topic

I guess im the only one .Mr Mel,I sent email and got reply trying to work it out . Thanks for info , Jeff P

I stole it ,flew it and gave it back ;)

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 541 views POST REPLY
HelicopterFlybarless Rotor Head SystemsOther › Pluged PC to Vstabi and lost everything ?
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, January 22 - 12:47 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online