RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 1489 views POST REPLY
Scorpion Power Scorpion Power
HelicopterRadio - Futaba FASST › RESOLVED - Futaba 12Z Conditions / IDLE UP programming problem - RESOLVED
09-04-2009 06:55 PM  8 years agoPost 1
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

***RESOLVED - SEE BELOW***

Thanks everyone!

I'm trying to program the IDLE 1 & 2 on a 12Z and can't seem to get Throttle Curve to work correctly. When I switch to each mode, only NORMAL and HOLD work correctly. IDLE1 & 2 doesn't move the throttle servo at all.

When I flip the assigned switch the display shows the proper condition as well as when I go to the model -> Throttle Curve, the graph changes as I flip the assigned switch (top left). The Test display shows the servo NOT moving in IDLE1 & 2.

Currently I have:

- NORMAL, IDLE1, IDLE2, HOLD conditions added as functions
- NORMAL, IDLE1, IDLE2 set for SINGLE
- Assigned top left 3 position switch and confirmed each position turns on condition on display
- Changed Throttle Curve in each condition NORMAL - Linear 0-100, IDLE1 100-50-100, IDLE2 100-100-100.

Ironically an already programmed heli from previous owner works. I can't really reuse the previous owners setting because I need H-1 instead of H-3. Switching to H-1 will reset model.

Any suggestions?

Here's my config if anyone can diagnose:
http://runryder.com/helicopter/gall...82/Vibe50-1.zip

Thanks in advance.

RESOLVED BY dkpodder

Throttle Cut and Throttle hold were active for all conditions.

Thanks EVERYONE!

DOH!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
09-05-2009 03:44 AM  8 years agoPost 2
Thomas L Erb

rrKey Veteran

Alliance ohio

My Posts: All  Forum  Topic

does the throttle function in id1 and id2 react the same as the normal curve or the same as the hold settings? mainly i am asking what does the throttle do in idleup1-2 at this point? Tom
ps if you want you can send the file to me via e-mail and i will look it over in my 12z

PM  EMAIL  GALLERY  Attn:RR  Quote
09-05-2009 08:35 AM  8 years agoPost 3
dkpodder

rrNovice

Vinderup, DK

My Posts: All  Forum  Topic

Check in the servo menu, if THR channal operates at expected. Maybe You accidently switched the throttle and pitch channals in Your reciver ?

PM  EMAIL  Attn:RR  Quote
09-05-2009 04:42 PM  8 years agoPost 4
lfalsetto

rrKey Veteran

COLORADO

My Posts: All  Forum  Topic

Go to your pitch curve scroll all the way down to group you probably have each condition grouped, ungroup them.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-05-2009 05:46 PM  8 years agoPost 5
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

does the throttle function in id1 and id2 react the same as the normal curve or the same as the hold settings? mainly i am asking what does the throttle do in idleup1-2 at this point?
The throttle function in id1 & id2 doesn't move the servo at all. Normal moves as expected
Check in the servo menu, if THR channal operates at expected. Maybe You accidently switched the throttle and pitch channals in Your reciver ?
I will ck as soon as i can...btw i know if works correctly b/c the previous owner's config works. So it must be something with my config.
Go to your pitch curve scroll all the way down to group you probably have each condition grouped, ungroup them.
Each throttle curve is set for single (ungroup). My pitch curves are not....is that my problem?

thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
09-05-2009 11:29 PM  8 years agoPost 6
Peefor

rrVeteran

Norfolk UK

My Posts: All  Forum  Topic

Each throttle curve is set for single (ungroup). My pitch curves are not....is that my problem?
I always run the same straight line 'curve' in all conditions, so I doubt it's that.

If you post a copy of the particular memory in your gallery to D/L, the problem may be obvious when looked at through the menu system in the radio.

Pete

PM  EMAIL  GALLERY  Attn:RR  Quote
09-05-2009 11:38 PM  8 years agoPost 7
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

if you want you can send the file to me via e-mail and i will look it over in my 12z
If you post a copy of the particular memory in your gallery to D/L, the problem may be obvious when looked at through the menu system in the radio.
I will PM/post my config on Monday, when I get back in town.

Thanks again.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-06-2009 01:25 AM  8 years agoPost 8
lfalsetto

rrKey Veteran

COLORADO

My Posts: All  Forum  Topic

If you ungroup the throttle curve this will allow you to set up a separate throttle curve for each Normal, Idl1, Idl2 and Hold. Note Hold needs to be last because it over rides the other conditions.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-06-2009 03:10 AM  8 years agoPost 9
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

If you ungroup the throttle curve this will allow you to set up a separate throttle curve for each Normal, Idl1, Idl2 and Hold. Note Hold needs to be last because it over rides the other conditions.
My throttle curves are UNGROUPED and Hold is last. The display changes as I flip the switch, both the curve display changes as well as the screen displaying each condition as I flip the switch.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-06-2009 03:23 AM  8 years agoPost 10
lfalsetto

rrKey Veteran

COLORADO

My Posts: All  Forum  Topic

What about the pitch curves go to pitch curves and go 4 menus down set group to single for each one, normal, idl 1, idl2 and pitch.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-06-2009 12:31 PM  8 years agoPost 11
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

What about the pitch curves go to pitch curves and go 4 menus down set group to single for each one, normal, idl 1, idl2 and pitch.
Pitch curves are set for group. I will change on Mon when I have access to the TX. Peefor had mentioned that it's not a problem if I had "single" throttle curves and "group" pitch curves...is this not the case?

Thanks again.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-06-2009 02:34 PM  8 years agoPost 12
lfalsetto

rrKey Veteran

COLORADO

My Posts: All  Forum  Topic

No problem let us know if that worked.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
09-08-2009 04:11 AM  8 years agoPost 13
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

I can't figure this out!!!

Here's my config:

http://runryder.com/helicopter/gall...82/Vibe50-1.zip

Can anyone help please

Thanks.

PM  EMAIL  GALLERY  Attn:RR  Quote
09-08-2009 06:16 AM  8 years agoPost 14
Dr.Ben

rrMaster

Richmond, VA, USA

My Posts: All  Forum  Topic

Hang in there. I'm going to look at it tomorrow as soon as I can get the file uploaded to my transmitter.

Ben

Team Synergy Team Futaba Team Kontronik USA
Progressive RC

PM  EMAIL  GALLERY  Attn:RR  Quote
09-08-2009 08:17 AM  8 years agoPost 15
dkpodder

rrNovice

Vinderup, DK

My Posts: All  Forum  Topic

I've had a look at Your program.

You have set the Throttle Cut and Throttle hold active for all conditions.

Theese options needs to be inhibited, and maybe set active in Hold condition only.

Hope this solves the error.

Regards

Kim

PM  EMAIL  Attn:RR  Quote
09-08-2009 11:58 AM  8 years agoPost 16
puma1824

rrVeteran

Maryland, USA

My Posts: All  Forum  Topic

I've had a look at Your program.

You have set the Throttle Cut and Throttle hold active for all conditions.

Theese options needs to be inhibited, and maybe set active in Hold condition only.

Hope this solves the error.

Regards

Kim
That did it

thanks so much!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1489 views POST REPLY
Scorpion Power Scorpion Power
HelicopterRadio - Futaba FASST › RESOLVED - Futaba 12Z Conditions / IDLE UP programming problem - RESOLVED
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Friday, October 20 - 7:06 pm - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online