RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 732 views
HelicopterAvant RC Avant Aurora - Mostro › Aurora Spartan settings problem
09-02-2009 11:35 PM  8 years agoPost 1
canopy madness

rrNovice

GREECE

My Posts: All  Forum  Topic

I got a spartan gyro for my aurora with a 8900 servo
The problem is that the tail has bouncy stop only at the left stop
i ve tried many different setings on the gyro but nothing seems to work!
The current settings are

[Gyro]
Product=ds760
Application version=111
Firmware version=200
Memory Map version=3
User comments=Use this area to make notes related to this configuration or your _CRLF_model.
[Servo]
High endpoint=70
Low endpoint=95
Midpoint trim=0
Servo=7
Speed=5
Type=0
[Common]
Direction=1
Rudder stick deadband=5
[Mode 1 (Rate Mode)]
Rudder exponential=0
[Mode 2 (AVCS Mode)]
Acceleration profile=15
Deceleration profile=10
Clockwise stop gain=100
Counter clockwise stop gain=100
Rudder exponential=0
Rudder sensitivity=125

Any help or any settings that would work would be usefull
Thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
09-03-2009 04:01 AM  8 years agoPost 2
gorn

rrElite Veteran

Western Australia

My Posts: All  Forum  Topic

you need to reduce Counter clockwise stop gain by 2 or 3 points.
Adjust til it goes away.
It does not affect visually how the stops look at all.
This is almost always the fix for bouncy stops with a Spartan IMO.

For the love of the hobby

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 732 views
HelicopterAvant RC Avant Aurora - Mostro › Aurora Spartan settings problem
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, December 16 - 11:15 am - Copyright © 2000-2017 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online